Netgear DG834G with Pipex

  Kate B 12:13 21 Sep 2004

Does anyone use this router with Pipex? Having sent one back as it refused to get an IP address from Pipex I now find the replacement is doing exactly the same thing, which leads me to believe I'm doing something wrong.

I can't get it to pick up the connection with either the PC or the Mac - if anyone has managed this successfully I'd really appreciate a step-by-step guide to how you made it work.

I can get into the firmware fine via the browser on both the PC and the Mac, and the green light on the front suggests that it's happy with the DSL connection but - no dice when I try and connect.

  Kate B 18:07 21 Sep 2004

*bump* anyone got any ideas?

  The Kestrel 18:59 21 Sep 2004

I have the same modem/router. Whilst I did not have problems getting an ISP address when setting it up, I did have problems with the link being dropped if the internet was left unused for any time. With help from others in the forum, I was able to solve the problem by downloading the firmware updates from the Netgear web site.

I don't know if this will solve your problem, but it must be worth a try.

  The Kestrel 19:00 21 Sep 2004

Sorry, should have stated I too use Pipex as my broadband provider.

  PUNKA 19:44 21 Sep 2004

I think I remember someone on the forum having a problem with this, and I think he solved it by d/loading a firmware update.
he also mentioned something about a site called shields up that automatically assigns I/P Addresses HTH. Peter.

  The Kestrel 21:31 21 Sep 2004

I've had another thought. If you still have your connection paperwork from Pipex, among the information there is your IP address details. You can then choose to manually enter this when you go to set up in the Netgear modem/router software.

  scooby43 21:35 21 Sep 2004

what make and model is your router?

  scooby43 21:36 21 Sep 2004

I am sorry not with it today I didn't read the title.

  Kate B 11:39 22 Sep 2004

hi Kestrel, I've already updated the firmware and that doesn't seem to have helped but I'll see if Pipex can get me the IP address details - I think the problem lies there as it simply refuses to get an IP address.

PUNKA, I'll have a look at Shields Up, too, that's a good idea.

  The Kestrel 17:22 22 Sep 2004

When installing the DG834G did you follow the on screen instructions carefully? At one point in the process you have to switch off the power to the modem and leave for a specified time, before switching back on and continuing with the installation. If you missed that step out it may be the reason for your problem.

  acfc 19:27 22 Sep 2004

I fitted the DG834G to my Pipex connection last week and it worked first time without a problem, resolving most of the settings automatically without my intervention (Firmware version 1.03.00).

Although you'll have a 'sticky' IP address with Pipex it can change and your Internet IP and DNS address should both be set to 'Get Dynamically From ISP'

My only concern with the unit would be that it defaults to no wireless security and the set up password should be changed immediatley

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 6 review: Hands-on

How to add texture to hand-drawn artworks

Best free iPad apps 2018

Comment créer un compte PayPal pour payer en ligne ?