Netgear DG834g firmware upgrade failure

  rabbitt2 11:30 03 Feb 2006
Locked

Hi there, I really need some help on this one, it would seem that my son tried to do a firmware upgrade on his router, for some reason it failed, don't know why, now when its turned on it starts to boot then the power and tick flash alternately, been to Netgear forums, they suggested holding reset button for 30 sec, etc, the rebooting, still no good, tried firmware recover/update prog, can't access the device, the LAN still appears to function though, reading the netgear forum there appears to been a lot of this failure, so I hope that someone has an answer that works
many thanks for looking
GT

  andy625 12:14 03 Feb 2006

I would try downloading the current version of the firmware (not the beta one that they sometimes list), disconnect the router from the pc, uninstal the firmware you have at the moment, go to device manager and uninstal the router (if it still listed), then reinstall the firmware you downloaded (as if you're connecting the device for the first time) and reconnect the router to the pc.

I've had a lot of trouble in the past with Netgear wireless network cards, and ended up switching to a lynksys unit. However our Netgear router has always been ok.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator Charles Williams on how to create magazines and book covers

iMac Pro review

Les meilleures prises CPL (2018)