Netgear DG824M wireless B/band Router

  Jimma 19:17 19 Jul 2003
Locked

Using with a Netgear MA101 USB Adapter.

Does anyone know why I keep losing my wireless conection?

PCs are both running XP.
PCs less than 5 mtrs apart (one on ground floor other in room above, wooden floor).
I have tried all sorts of configuations, no WEP, 64bit WEP, 128bit WEP, trusted MAC numbers.
Upgraded to the latest firmware.
Works ok for a few mins (sometimes hours), then all I get is 'Wireless Network Unavliable.'

  fitshase 19:29 19 Jul 2003

Have you tried phoning Netgear tech support? I had a problem with my wireless router (the print server on it stopped working).


One phone call to them and they talked me through a few options which all failed. They then said they would send me a new router to try. If it worked, I should send the old one back to them. The router arrived the next day and worked so I sent the old one back.


If you have a look in the consumer watch forum for Netgear you will see that they have excellent customer service.


Hope this helps.


Regards


Fitshase

  Jimma 20:42 19 Jul 2003

Would you adam and eve it?
Just checked the Netgear webite and they released firmware Ver 14 yesterday to fix my prob!!!
Must be the ultimate wireless network!!!!

Netgear rule!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HP Envy x2 review: Hands-on

Iconic New York graphic designer Milton Glaser on his uplifting new subway posters

New iMac Pro release date, UK price & specs rumours

Comment suivre le parcours du père Noël ?