.net framework

  Clapton is God 12:58 13 May 2010

This has probably been asked before but I’ve done a Forum search and can’t find an immediate answer.

This week’s Patch Tuesday included an update to .net framework 2 – which refuses to install.

I have versions 1, 2 and 3 of .net framework with all the Service Packs and updates.

But do I actually need all three versions?

Can I not uninstall versions 1 and 2 and just stick with version 3?

  bremner 13:29 13 May 2010

You need them all because some software requires older versions of Net Framework.

  Clapton is God 14:06 13 May 2010


I thought you might say that. ;-))

  cocteau48 15:36 13 May 2010

You may have to uninstall 3 .... update 2 and reinstall 3 again or even uninstall 3 and 2 and then reinstall 2,update 2,and reinstall 3.

This little tool can be useful:blogs.msdn.com/astebner/archive/2005/04/08/406671.aspx .... I know it only refers to versions 1.0 and 1.1 but it does work with all versions of .NET Framework

  cocteau48 15:38 13 May 2010

Click here did not appear to work ...try again

click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

Adobe price increase confuses customers

What to expect at Apple's 27 March education event

Comment filmer l’écran d’un iPhone ?