NERO won't install

  [DELETED] 12:10 04 Dec 2003

I have a major poblem trying to install NERO.Everytime I start to install the instalation stops halfway through and gives me an error 1305 F:\NERO\CDROM.CFG cannot be found (F being my drive)I have installed it O.K. on my other machine without any problems.It is a full version of NERO 5.5.with a registration number.Both machines use Win 98SE.I have downloaded the Clean tool from the AHEAD site and used this but it has not helped.The support team at AHEAD have not come up with an answer.PLEASE HELP!

  [DELETED] 12:26 04 Dec 2003

When it next comes when you try to install navigage the F (being your drive) to C leave the rest fo the path the same.

  [DELETED] 12:27 04 Dec 2003

Was your Nero software bundled with a drive or was it standalone?

  [DELETED] 12:36 04 Dec 2003

Do you have any other type of burning softwre on your machine, such as Easy CD Creator? This may cause a conflict

  Stuartli 12:44 04 Dec 2003

Studioman states quite clearly that it is a full version complete with registration number - it should therefore work with any rewriter.

Studioman: As Lozzy points out, you seem to be trying to download Nero to your rewriter's drive letter rather than your hard drive which, presumably, is C.

  woodchip 13:09 04 Dec 2003

Try this. Copy the CD to Hard Drive to desktop if you want, then restart in safe mode by keep pressing F8 then run the setup from the copy on the desktop

  [DELETED] 14:58 04 Dec 2003

Quite so. One day I'll learn to read the question properly.

Came out of hibernation prematurely!


  [DELETED] 16:06 04 Dec 2003

are you using windows xp pro. i had similar problem, but with a not being found. Solved it by doing what woodchip advised and then done a clean boot from msconfig, then it worked and installed.

  [DELETED] 16:42 04 Dec 2003

Hi Everybody
I have tried to copy to hard drive but it stops at the same file and won't copy.I am using Win 98SE for Mr nice guy.
There is no other burning software on this machine.Thanks so far.

  Stuartli 17:30 04 Dec 2003

I thought I'd posted this link earlier...:

click here=


If the full link doesn't come up, right click on it and then Open in New Window

  david.h 17:38 04 Dec 2003

have you tried going to ahead web. using the nero uninstall tool to delete any corrupted files from your first attempt to intall. then trying again.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best computer security tips

This fantastic short film is packed with hidden TV and film references

Best external graphics cards (eGPUs) for Mac

Test : les écouteurs Bluetooth Soundcore Spirit X d’Anker