Nero & Widows Video capture freeze

  rewired 22:46 05 Jul 2005

Hello again,
I wonder if anybody can help with this problem? I am just starting out on the dvd webcam recording trail. I have recorded a 60 min tape and am trying to transfer the contents to my computer. (HP 2.66Ghz/ 80 Gig HD/1024 ddr ram/via my Canon MV20i camera and 1394 firewire.)
Every thing starts up fine with full recognition but I get just 5kb recorded and every thing stops .The same effect occurs with a USB connection.
There is just one frame recorded on the preview screen of Nero with a mosaic effect showing. No frame at all with the windows setup.
Any ideas ?

  rawprawn 16:19 24 Jul 2005

Did you ever find a solution, I have exactly the same problem.

  rewired 22:31 24 Jul 2005

Thanks for your enquiry ,no, I am still at a loss.
Managed to juggle a couple of input instructions to enable full transfer but the results are rubbish,you can just about make out the subject etc. but not really viewable. Canons site is useless, 5 year old products are ignored

The thing is that it will end up as something simple,ifonly somebody who knows what they are doing would view this thread. Oh well,please let me know if you suceed and I promise to the same,cheers.

  De Marcus™ 22:40 24 Jul 2005

By "No frame at all with the windows setup" do you mean windows movie maker gives basically the same symptoms?

Also have you tried any other capture software?


Does the camera give normal playback? I.e. when it's plugged in and fully recognised does the camera allow you view, forward, pause, stop, etc before you start capture?

I don't know the answer but this may be helpful to myself and others

  rawprawn 09:11 25 Jul 2005

Thanks for your interest, I am on XP Pro SP2 my camcorder is a JVC GR DF420 Brand new. I have tried Windows Movie Maker, Nero Vision Express and Photo Express. They all give me the same (or thereabouts) results My camera plays correctly when trying to capture video but after about 5kb or sometimes a little bit more the computer stops capturing although the camera continues to play. The camera is recognised by the computer with no problem, and when I try to capture I connect the camera to mains supply.
Any suggestions gratefully received, as I am new to camcorders although I have a reasonable knowledge of computers.

  ribo 10:05 25 Jul 2005

click here

Have you tried this forum?

  ribo 10:14 25 Jul 2005

click here

Or this one.?

  rawprawn 11:37 25 Jul 2005

Thanks for that I have posted a question in Windows Moviemaker Forum and I am crossing my fingers.

  john-232317 20:53 25 Jul 2005

If its happening with 3 different programs, maybe its the chip or videocard over heating after 5kb usage ?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Amazon Echo: What’s the best Alexa speaker?

Kano Computer Kit Complete review: A fun DIY 'laptop' that teaches kids to code

Best pro photo editors for Mac 2018

TV & streaming : comment regarder les Jeux olympiques d’hiver 2018 ?