Nero problems

  thefuse 11:54 04 Jun 2005

does anyone know why i cant seem to get past the second track when burning cds? I have been using nero for the last couple of years with no problem at all.I have seen the message that the buffer has overun at least once and ive wasted about ten cds trying to burn some music this week.

  SEASHANTY 12:01 04 Jun 2005

Quite evidently the drive cannot keep up with the info coming from the hard drive. Most CD writers have a cache of around 2MB to act as a buffer to stop

  Joe R 12:03 04 Jun 2005


when burning, try and keep the speed down to 16x or 20x, and try closing all running applications at the same time.

  SEASHANTY 12:06 04 Jun 2005

Disregard that last posting it was meant to be scrapped.

Try reducing the speed you are recording at. The drive memory cache (or buffer) has evidently run out
of data whilst the drive is still writing. Hence the coasters you keep getting. Most CD writers have a cache of around 2MB or greater.

  Border Collie 12:16 04 Jun 2005

Check your preferences.

Path for cache – You can select the directory and path for the cache. This is important since you will be using this space as a temporary cache when burning large files or full discs. It can help prevent buffer underruns.

Test all drive speeds – You can test all hard drive speeds on your system for performance.

Minimum disc space reserved – Reserve the minimum disc space for your cache.

  thefuse 12:33 04 Jun 2005

thanks for advice so far but i just fired up nero and got the message 'Win-ASPI file cannot be found. Therefore you can only currently select image recorders. I guess this is the problem. Dont know how i missed that before, but how can i retrieve the file?

  zemdarin 12:49 04 Jun 2005

Can I give you a bit of advice, instead of wasting your cd's use a CD/RW until you have sorted the problem out, at least you can erase them and use again. Have you downloaded the latest version of nero they also have tools to correct Nero if you are haveing problems. click here

  SEASHANTY 16:40 04 Jun 2005

Some info on the Win-ASPI file using Nero
click here

  canard 00:11 05 Jun 2005

I get this prob with Nero from time to time. Uninstall and reinstall has always fixed it.

  ashdav 01:23 05 Jun 2005

try this click here looks and works just like Nero but it's free.If it still doesn't work then I would suggest you have a hardware problem possibly memory. I would also suggest you don't burn above 8x as this can cause buffer problems. I've found this out through experience with many computers of various speeds/configurations.

  SEASHANTY 10:31 06 Jun 2005

Also see the Radified Guide to ASPI
click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

Best Keyboards for Designers & Artists

What to ask Siri on the HomePod

Meilleurs VPN (2018)