Nero, burning data problem, timeout error

  doublefive 16:53 02 Apr 2003

I have nero and copying cd's works fine, but trying to burn a back up copy of a data folder from My Documents does not. Even trying to copy one simple data file I get a SCSI/ATAPI command timeout error followed by Could Not Perform End Track and Invalid Writestate. I use ME with 512 RAM memory on 1.4GHz Athlon. Any ideas anyone as the help routines do not have any. Thanks.

  billyliv 21:33 02 Apr 2003

Hi, Go to the Nero web site and upgrade to cheers, Bill

  Kyomii 22:06 02 Apr 2003

Unfortunately this error can mean many things.

Are you writing DAO (disk at once) or TAO (track at once)?

Also, it could be an issue with the CD disks too -some people have this problem and solve it by changing their brand/speed of disks.

Try the drive in another computer if you can, or try changing the brand of disks used to see if it solves the problem - not every disk will work in every drive.

Have you any other imaging software installed?
If not try using a different one (but don't install the packet writing part) and see if you can burn through that.

You could also browse through Neros help system
click here and see if you can find any information there.

Good luck!

  doublefive 00:05 03 Apr 2003

Billyliv & Kyomii thankyou for responding. I have now found an old posting that is the exact same problem and the thread seems to say that changing DMA to PIO will solve it. But what is PIO and how do you change the setting. I can find a DMA check box on the CD drive properties but no mention of PIO, the old posting is as follows, can anyone provide the answer, please.

Can anyone help me copy photos to disc using Nero, have used wizard and manual methods but when burning it gets to i4% or so i get scsi/atpi command timeout error. Can copy music cds on the fly ok. Windows me.Teac cd we156eb.Nero 5.5 with latest update. Sure ive had this trouble before but cant remember how to fix(could be the drink) most grateful for any advice
I don't know if this
will help or not. I had exactly the same problem - I have Win XP and the Teac w516 CDrw. I contacted Evesham who supplied the computer as is, and the technician talked me through chnaging something to PIO. That cured the problem for me, but I cannot remember how on earth it was done. I think it was changing DMA to PIO but I just cannot be certain. Perhaps the more intelligent on the forum can assist. Whatever it was, it was definitely the change to PIO that cured it. : }

  pc moron 00:19 03 Apr 2003

I had the same problem- disable DMA on the IDE channel your burner is connected to.

  Kyomii 00:27 03 Apr 2003

DMA - direct memory access
PIO - programmed input/output

These are functions that control your drives - basically DMA mode means that the "drive" works by sending information directly to the memory, and PIO mode is CPU based - your processor is managing the transfer of information.

DMA is the better one in many case, however, if PIO mode works better, then your memory isn't working as efficiently as it should, also your swap file settings maybe out of sync.

You can try changing it, you can also try the latest via 4 in one drivers IF your motherboard has the via chipset. If you post motherboard details I can tell you,

To change to PIO mode (not recommended unless necessary) then go to device manager via control panel, click on your cdrw drive and untick DMA and reboot.

HOWEVER, If DMA is NOT ticked then tick it and reboot because this could be your problem - PIO can cause as many problems as DMA but for writing to disk, direct memory access is better than throttling your processor - so if DMA is not ticked, then tick it, but you must reboot afterwards.

let us know how you go on - if this doesn't work, you need to try the other things suggested first.

  doublefive 14:33 03 Apr 2003

DMA is checked and I have not tried it unchecked because of the warning, but I am willing to give it a try. I presume from what you are saying that if I uncheck DMA then PIO is automatically used rather than me finding a box and checking it to use PIO. I have not found a Swap File Setting to sync so have not tried that. The motherboard is an ASUS A7A266 socket A, the Northbridge chipset is ALi M1647 and the Southbridge ALi M1535D+.
The motherboard manual does refer to both DMA & PIO settings in the BIOS but I would rather not visit there as my computer has worked almost faultless from purchase in sept 01 up to now, although system restore has had a bit of use and I really do not want to meddle and push my luck.
I will sleep on the problem tonight and uncheck DMA Fri morning and let you know what happens. Thanks for your advice so far.

  doublefive 11:10 04 Apr 2003

No luck this morning. I unchecked DMA and rebooted and tried a test burn. This gave me a blue screen with an error message: File Name: IOS (01) + 0000186E Error: 0E : 0028 : C003C0EE so I rebooted and checked DMA, rebooted and tried test burn again which also gave me the blue screen and same error message. I rebooted, ran system restore, DMA stayed checked and a test burn has returned to the Command Time Out error. The file IOS is present in the C:\Windows folder but I will not pretend to understand the information listed in it. As this is the first time I have tried to use this function of Nero Burning Rom it may or may not ever have worked, and is it possible that over the last year and a half I may have somehow corrupted/deleted a part of a Windows file that is now needed. Nero seems to be searching for something to tell it that it has 'burned' all the files and to stop. If I click the cancel button when the Command Time Out error first appears the hard drive activity light is on permanently and I cannot eject the disc. CTRL+ALT+DEL does not show any Nero programme or cd drive activity to allow me to 'end task'. Even rebooting does not turn out the light or allow ejection. I have to shut down and use the emergency eject hole on the cd drive. As I have the nero disc would an uninstall/re install be usefull before going down the upgrade path.Any ideas will be welcome. Thanks.

  pc moron 02:56 05 Apr 2003

I got the very same timeout error in Nero everytime I attempted to write a data CD.

Disabling DMA fixed the problem.

You're using Nero and your burner is a more recent model than mine- are you sure this version of Nero fully supports your burner?

I can only suggest you upgrade your version of Nero- it's free.

Nero website click here

  pc moron 02:59 05 Apr 2003

Forgot to mention my previous hardware was similar to yours:
ASUS A7A266 mobo, TEAC W512EB burner, WIndows ME.

  Kyomii 03:33 05 Apr 2003

Try disabling PIO by unticking and manually setting IDE channel that drive is on to PIO mode in BIOS also - this *should* solve the blue-screen of death.

Also try uninstalling and re-installing Nero, sometimes a simple reinstall solves the problem, and will revert Nero settings back to default incase its a simple setting such as DAO, TAO.

Also, as already asked, do you have any other imaging software on your computer (such as Ez cd creator etc)?

I think memory could also be a *possible* issue, - the system could be bottlenecked somewhere, which is why PIO may solve the problem - is your memory set to auto in BIOS?

I would also go to Asus site and check for updated drivers for your motherboard. Have you tried different CD disks?

It could also be that the IDE cable is not working as efficiently as it should be. There are many possibilities, and it may take some time to solve this problem unfortunately.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator of witty, relatable Instagram comics Julia Bernhard touches on our humble moments

iMac Pro review

Quelle est la meilleure application de podcast pour Android (2018) ?