Neither Media Player 9 or 10 will run

  xquest 16:05 12 Nov 2004

I tried to load version 10 and got:
Issue Description:
This version of Windows Media Technologies is incompatible with this version of Windows. For more information, view the information at the Microsoft Web Site here: click here. >

The links were invalid so I couldn't get any information.

I restored back to 'before version 10' but version 9 was no longer there.
So I tried downloading version 9, and got the above 'incompatibility' message (with useless links).
So I am now without Windows Media Player (but not particularly worried as I am using Winamp). But it means I can't advise a friend over the phone about Media Player.
I have Windows XP Pro (with SP2 recently loaded).
Any ideas ?

  MichelleC 18:10 12 Nov 2004

Maybe best to clean uninstall wmp9 1st, then install wmp10:

Uninstall Media Player 9:

1). Click Start, click Run, type cmd and then the following command in the Open

box, and press Enter:

rundll32.exe setupapi,InstallHinfSection uninstall 132 c:\windows\inf\wmp.inf

Note: Since the command-line is case sensitive, you may copy and paste it into

the Open box.

2). Reboot the computer.

2. Modify Folder Options:

1). Open Windows Explorer, click the Tools menu, and click Folder Options.
2). On the View tab, select the 'Show hidden files and folders' option, deselect

the 'Hide extensions for known file types' option, and click OK.

3. Empty the folder: C:\Program Files\Windows Media Player.

4. Rename or delete the following files (if they exist):


5. Download and install Media Player from the following link:
click here

  xquest 22:27 12 Nov 2004

Thanks for your advice, MichelleC. There are problems.
1. Do I type in <cmd> then a space and then the <rundll32 etc., then <enter>
2. <cmd> then enter, then type <rundll32.dll etc. into the command window, then <enter> ? I tried both and nothing appeared to happen.
I continued and found that many files in the Windows Media Player folder were deletable apart from the following: if I delete these files, after a few seconds they re-appear.
mplayer2.exe (this is version 6)
wmplayer.exe (this is version 9)

Version 6 seems to work OK.
Version 9 comes up with a message:
<The file wmploc.dll has a version number of where was expected>
Then it invites me to download the latest version (which I did yesterday and it failed as in my first posting).

I am running Norton SystemWorks - is it possibly causing problems?

  MichelleC 15:33 13 Nov 2004

Have a look here click here

Not sure about nsw. I've done Win Dr with it and it's messed things up and had to run sfc to sort it out.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

8 brilliant character artists speaking at Pictoplasma 2018

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?