Need to reboot router every day

  MIke 11:45 21 Oct 2012


I have a very frustrating problem at the moment which has started occuring over the past couple of weeks. Nearly every morning/evening I have to re-boot my router to get internet access.

Equipment Netgear N300 ADSL2+ modem router Model DGN 2200 (had about a year) Windows 7 64bit Home premium Laptop connected wirelessly Windows 7 64Bit Home Premium desktop connected by LAN cable. ISP BT Internet.

Until recently this set up has been working OK with occasional loss of interent access and need to re-boot router. The internet light has been showing red on those occasions.

Over the last two weeks I have found that when I turn one of computers on although all lights on router are green I have no internet access. I have to re-boot, then all is OK until the next day when I have to re-boot again.

My phone line appears OK with no noise on line, no reported problems on BT broadband staus.

The thing that puzzles me is that the lights are all green on the router yet my networking icon on the pc shows an exclammation mark and 'no internet access' and I do not have access to net.The wireless connection is OK with excellent strength.

Any ideas please ???

  difarn 22:28 21 Oct 2012

Have you tried updating the network adapter? You should also make sure that power management for the adapter has not somehow changed to enable it to turn off device to save power - device manager, right click on network adapter, properties, right-click on power management.

  [email protected] 14:19 22 Oct 2012

If both computers cannot connect every morning then it must be a problem with the router or telephone line.

I've experienced a fault similar to yours with a router I owned many years ago - it was resolved by updating the router's firmware. Maybe something you can try?

Other thing to check are that all phone sockets have working microfilters attached.

  MIke 20:16 22 Oct 2012

Thanks for the replies, My router firmware is up to date, and I've tried different filters in the phone sockets, forgot to mention that in my original post. Just checked my network adaptors I've got three listed Microsoft virtual WiFi miniport,Realtek PCIe FE Family controller and Realtek RTL8188CE Wireless LAN They are all up to date. Under power management they all say allow computer to turn off this device to save power.

I don't quite understand how this would kill the link with my router and the internet. I can understand it might drop my wireless connection to the router, but I'm not having any issues with that at all, my wireless connection is solid all the time.

Typically though after putting up with this for a fortnight or so I come home from work tonight, Boot up laptop for the first time today and evrything is fine, I've got internet access without needing to re-boot the router. On checking my connection status in the router management pages it's been up for 1day 8 hours plus so not even had a dropped connection overnight. I'll report back tomorrow to see if it stays stable from now on.

The only thing I know that is happening locally is that BT have been installing Infinity on my exchange as new green cabinets have been springing up around my town ( though my cabinet hasn't had 2nd cabinet installed by it yet) and are now taking orders for Infinity so maybe that has had something to do with it??

Thanks again for replies

  [email protected] 20:22 22 Oct 2012

Possibly. If it's something that doesn't resolve itself shortly though then I think you may be looking at getting a new router. If you know someone with a spare then I suppose you could try that first before spending any money.

  MIke 20:41 22 Oct 2012

Don't particularly want to shell out on another router so soon, only had this one a year, since my trusty BT Voyager died,I was sent a Home Hub by BT a few years back when I renewed my contract but that only worked for a week before it packed up, so re-instated my Voyager, unfortunately it died last year after 7 or so years use, refusing to connect to net at all.

I do have a BT Business Hub the 2Wire one which everyone raves over as being great for holding onto broadband over a long line, but I find it often times out loading pages, the annoying thing then is it doesn't allow you to refresh a page you get a BT page from within the router's firmware telling you to re-start the browser which is a right pain.

My Voyager never did that and nor does the Netgear.

  MIke 19:23 23 Oct 2012

All OK again today.

  MIke 07:05 06 Nov 2012

Quick update problem appears to have resolved itself. Maybe it was down to work going on in my area by Openreach???

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy A8 review: Hands-on

Illustrator Juan Esteban Rodriguez on creating highly detailed official film posters for Star Wars…

iMac Pro review

Quelle est la meilleure application de podcast pour Android (2018) ?