Need Help..big website wont work for me!

  paulgeaf 23:08 28 Mar 2007
Locked

Hi. I know this isn't actually about web dewsign but it is regarding the design elements of a site..so anyway..
The site of PCworld.com (which links to here by the way!) has recentely started using an (I think) ajax style web 2.0 login buttons/ Signing in page.
I rememebr when I first had to login to the new Blogger and they had the same thing..scripted web 2.0 buttons. I could not login anymore. I eventually was adding blogger to trusted zones in IE, trusted zone in my firewall (Kerio)
I was putting it into 'allowe domains' in Spyware Dpctor and anything else I could thinkk of, I would allow blogger's new url which had then changed to www2.blogger...etc..etc
Anyway I tried a process of elimination and got no results!
Yet, a few days later when I had all of these programs running(As I like to and the never usually cause any trouble!) the logger site login worked! It has worked ever since!
The interesting thing here is this...
It ALWAYS worked if I switched to firefox!
And so the pcworld.com site is exactly the same...
o matter what I do or what IE settings I think to change I press the login button after filling my details and there is no action, nothing at all happens.
Can YOU help me??

  AndySD 05:02 29 Mar 2007

Can you log in using Firefox or Opera?

Do you have Norton on your system?

  paulgeaf 14:08 30 Mar 2007

Thanks for trying to help mate...I decided I just HAD to find the cause of this. It had to be a security program working on IE so I went through everything, this time remembering that I have used Zonedout program to fill the 'Restricted Sites' in IE options with bad domains and ad domains.
Little did I know there is a domain in the list I use called s.pcworld.com and this is where all of the scripting seems to be called from at pcworld.com.
I discovered that from a lot of sourcecode viewing and trial and error.
So it's fixed.!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

No need to scan sketches into your computer with Moleskine's new smart pen

HomePod review

Streaming : Netflix ou Amazon Prime Video ?