Hot Topics

Need to Help A Friend NetBIOS over TCP/IP Attacks

  RobCharles1981 23:22 20 Mar 2013
Locked

Hi all

Wondering if you can shed light on this one one of my Friends is having on off problems with his computer It's an Alien Ware By Dell and his O/S is Windows 7 64bit he's had this problem for a couple of years.

It's become apparent he's a victim of a NetBios attack TCP/IP Where some random person is scanning ip and ports in order to connect to his computer.

He seems to think that this random person is using Herins Boot CD on his computer.

He's using a Cable Modem Connection and has tried a few routers to combat this problem but he says these attacks keep happening.

I for one looked up about this attack and it doesn't work with Windows 7 Or Does it? He's trying so hard to get rid of this and has frequently re-installed his O/S but the issue keeps coming back.

I'm not sure of the Security Setup he has.

I've googled on how to block this from happening and I've come up with this link:

http://support.microsoft.com/kb/313314

http://marjanrepic.wordpress.com/2011/07/05/disable-netbios-over-tcpip-in-windows-7-ent/

So how do I help him further and am I on the right lines in order to help him solve the problem?

Thanks

Rob

  RobCharles1981 23:45 26 Apr 2013

Gparted and part magic dont work, they see 2 partitions.. OS and UEFI .. there are no other partitions (which is a problem for alienware) there needs to be 4 (2 for dell 2 for the OS and boot) gparted was meant for LINUX.. just fyi and most of the old drives were turned into linux file system so I cant even read them.

know of a way to change all partitions back to win os from linux recovery from hirens?

Gparted Was used BY THE HIJACKERS and yes .. all are changed and were mounted to EXT2 ext3 ext4 installing gpart or partition magic didnt solve nor see anything more than what i can see in windows without them 6-9 partitions and missing files and space

At the moment he's trying to figure out how to re-install Windows 7....

windows disc worked on a usb dvd I got from a friend.. then I booted windows, installed (or I wouldnt be in windows now) but the dvd I have barely works and its set to odd settings.. max read 2x max write 2x takes 10 hours for a dvd to burn and then its unreadable cd music never works etc

It seemed his Disk Media is naff I suggested to contact Dell to send replacement Disks He said..

"dell DOESNT SEND discs.. ever anymore.. not even with new machines. I cant afford that. its something easy... just no one can seem to even link me to firmware pages or whatnot to make sure my drive is ok not even dell.

if you ask for recovery discs they cant do that either as alienware is not the same as most dell not even the same company yet its owned by dell

you have to A. make recovery discs (which i cant do since the partition is gone) aka no respawn or B. ask for a real disc which I HAVE... both real discs win7 ultimate.. 64 bit and drivers for this .. 2 dvd .. not 6-12 dvds with bloatware

So he does have his recovery disks!!!! Hurh????

  RobCharles1981 13:58 10 Jun 2013

I find that most bizarre - for that issue there must be a fix out there!!

  bumpkin 16:32 11 Jun 2013

This one beggars belief, cant believe I am reading it. I bet someone is having a good laugh.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Resident Evil 3 review

Online portfolios: how to get your work out there while staying in

Apple 'to drop support for Apple Watch Series 2'

Les meilleurs gadgets high-tech pour voitures (2020)