Need help asap

  Shayla2267 17:25 08 Jul 2013

Okay so, I bought and installed "Cradle Of Rome" and played for a long time! Then suddenly it stopped working and this message pops up when i try to open it " FATAL ERROR GetNumBytes failed due to MapAndLoad. The system cannot find the file specified." And I am not sure how to fix it, Please help!

  Ian in Northampton 17:36 08 Jul 2013

Strangely, this same enquiry appeared here.... It doesn't look like it was resolved, though. Have you made any changes to your system? That seems to be a theme when I Google it. The consensus seems to be to re-download/reinstall the game.

  Shayla2267 17:38 08 Jul 2013

I would reinstall the game, but i do not have the activation code anymore, and i worry that i wont be able to play it.

  spuds 17:39 08 Jul 2013

Looks like you might have the wrong operating system, regarding the fatal error?. click here operating system are you using, and what operating system as the game specified?.


  spuds 17:41 08 Jul 2013

The 'click here' seems to have bounced the 'What' to the bottom of my response :O(

  Ian in Northampton 17:42 08 Jul 2013

spuds: I don't think that's it - the OP says it was working one day, then it wasn't. You'd think he/she might have noticed if they'd installed a new OS... :-

Shayla2267: can you not get back on to the vendor and explain your problem? They may be happy to give you a new activation code, especially if you still have some of the original order documentation.

  spuds 17:57 08 Jul 2013

IiN - I wonder if he/she as perhaps tried a registry repair, as mentioned in the link?.

Shayla2267 - Provide us with more information. Operating system - Did the programme worked fine previously - Have you tried to do any repairs etc.

(I don't know if this is effecting anyone else, but I seem to have a 'voice over' my loudspeaker system?)

  Shayla2267 18:06 08 Jul 2013

I do not have some of the original order documentation still. And Yes the game did work previously. It just recently stopped working. I have Windows Vista (TM) Home Premium. I'm not really good with computers, so no i havent tryed any repairs because im worried i will do something wrong. i have done all updates needed recently though.

  spuds 18:14 08 Jul 2013

Do you have CCleaner download on the computer, if so, run a registry check, and see what that finds.

You can get the free version of CCleaner from click here or click here or click here

  Shayla2267 18:17 08 Jul 2013

I have it, but when i opened it it gave me the option to download a newer version, should i?

  Shayla2267 18:21 08 Jul 2013

Okay i did the scan, and theres like a whole bunch of problems listed. Theres an option that says "Fix selected issues" then when i click it, a window pops up saying " Do you want to backup changes to the registry?"

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy A8 review: Hands-on

Illustrator Juan Esteban Rodriguez on creating highly detailed official film posters for Star Wars…

iMac Pro review

Quelle est la meilleure application de podcast pour Android (2018) ?