Need to change CMOS battery. But how?

  qwbos 16:15 10 Jan 2018
Locked

I need to change the CMOS battery on my laptop. It's similar to this , nicely tucked away where you can't get hold of it without taking the laptop to bits.

Any ideas?

  wee eddie 16:30 10 Jan 2018

Just Google Medion and the model number. There will almost certainly be a video on YouTube

  qwbos 16:50 10 Jan 2018

Sadly not. I'm not sure what the German gentleman says at the end of the clip I attached, but I suspect it's similar to what I thought when I saw how well trapped it was.

  Govan1x 17:12 10 Jan 2018

He sows you where it is qwbos have you tried to remove it. Like you say things look a bit tight but where there is a will there is a way.

Take it that your time settings keep changing on the laptop.

  Govan1x 17:13 10 Jan 2018

That should have been Shows you.

  qwbos 17:49 10 Jan 2018

Govan!x

Mine's slightly different from the one on the clip, but the nearest I could find. I was watching the time on the clip thinking "he's going to get this out easily", but no. The obvious way to get access is to spit the case, but that's proving easier said than done, but I suspect it'll be back to that.

Other possibilities are creating a "tow rope" - either soldered or Araldited on and trying to pull it out. It tilts slightly, but not enough to get a grip with anything.

  Govan1x 18:46 10 Jan 2018

Yes it certainly does look awkward. Whats the little clip on the top of it. do you release that to get the Battery out. No doubt you have looked for your proper model number and could not find it.

No doubt someone will be able to give you an easy way of getting it out, But you might have to wait a while.

I was going to say it must only be 3 years old but that was a different model than yours.

  Fruit Bat /\0/\ 19:18 10 Jan 2018

blue tack on the end of a pencil?

  john bunyan 20:33 10 Jan 2018

It is irritating that , on all laptops, there is no little flap to change CMOS batteries and one for more memory modules.

  qwbos 21:17 10 Jan 2018

Thanks for all the input. I've found another clip, this time of the exact model (E6239), in Russian. If you have a look here from about 8:20, you'll see the problem and hear how unimpressed (much forefinger poking) the Russian gent seems to be with the CMOS battery location.

I've checked the voltage in situ and it's around 2.5v, so it needs changing. A small screwdriver slipped in from the left flips the battery up slightly, but, as yet, I haven't managed to get enough of a grip to force it out.

I tried splitting the case this afternoon and got around half way using thin plastic - credit card size. Problem was, it was getting to the stage of needing more force than the plastic was likely to survive, so I may well follow octal's suggestion and do a little bit of surgery on the plastic covering the battery area. At the right hand end of the plastic over the battery holder, there's what looks like a screw but is actually a "spot weld", for want of a better description. I may try drilling that out to try and create a flap which I could easily re-secure with tape. Biggest problem is seeing what's on the other side.

  qwbos 21:35 10 Jan 2018

octal

Funny you should say that. I've just been trying to find my small mirror on a stick (ex GEC switchgear toolkit) to try and get a better look. At the moment, my thinking is that a wee bit of internal plastic damage that I can patch up is infinitely better than a broken case.

As jb said, why's the battery not accessible under a small manhole. No reason why it couldn't be in a receptacle similar to a fuse on a moulded 13A plug.

I've sent a query to Medion, but I'm not holding my breath.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Google Home Hub review

Print legends Dan Mumford and Supermundane on making the leap from 2D to AR

How to watch Apple’s October 2018 iPad launch

OnePlus 6T : date de sortie, prix et autres rumeurs