navex15.sys PLEASE HELP

  Tony 21:36 09 Feb 2005
Locked

Things were fine with windows xp. I added the google toolbar. On restarting the computer a Windows installer screen started and then the blue screen of death flased at me!!!!

It only flashes on but the seperate bit at the bottom mentions "navex15.sys"

I tried safe mode to remove the google bar. It went but still flashing blue.
I tried 3 points of system restore but that doesn't work.
I tried removing as much from the startup of msconfig as i dared - no help
I tried a google search but didn't find the answer BUT I am SURE that you Guys can help!!!

  VoG II 21:40 09 Feb 2005

navex15.sys is part of Norton.

If you do not have Norton installed then panic. Otherwise relax.

  Tony 21:45 09 Feb 2005

You always give good advice. I have Norton sysworks and Internet securities installed. So please can you tell me what to do to get my machine started again. P.S. I did a seasrch here but no info.

  EdFrench 21:47 09 Feb 2005

Read this

After you install a Symantec Norton AntiVirus updated driver, you may receive any of the following error messages on a blue screen:
0000001e : c0000005 00000085 00000000 00000085
0000001e : c0000005 f1145494 00000000 0000013c
Note that the parameters in the error message may vary.
CAUSE
This behavior can occur if you install an updated driver with the following time stamp: File name Time stamp
--------------------------------------
Navex15.sys Mon Feb 14 15:22:04 2000


You could try to remove Norton and reinstall it. (If you can get to it.)

  EdFrench 21:49 09 Feb 2005

So, it's saying avoid this update.

Mon Feb 14 15:22:04 2000

  Tony 21:59 09 Feb 2005

Go into safe mode and remove norton antivirus?

I am afraid i can't read the whole error message as it only flases on for less than one second.

  Tony 22:08 09 Feb 2005

uninstall anything norton in safe mode:-(
Can i disable it in msconfig?

  VoG II 22:13 09 Feb 2005

Yes try that.

  Tony 22:27 09 Feb 2005

even if i disable all startup in msconfig i get the same blue screen.

What else can I do??

  Tony 22:43 09 Feb 2005

I think i also had the security updates since last restart.

Could that be the problem?

  Tony 06:46 10 Feb 2005

anyone?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Turn a photo into 16-bit pixel art

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?