NAV2005 CD Problem

  Chappers7 19:31 05 Jul 2005
Locked

Hey guys

Having major problems with installing Norton Anti Virus 2005 on my PC.

I previously had it installed, but I had to uninstall it a few weeks back. I've purchased a new CD of NAV2005 and my PC won't let me install it.

The autorun options are 'Install' 'View Offers' 'Exit' etc etc and when I click 'Install' the autorun stops and nothing happens.

Anyone got any advice?
Cheers.

  Arthur Scrimshaw 19:54 05 Jul 2005

would be to go back to the shop and get your money back. Go to click here - it's free and it works and it doesn't muck up your computer.

  mattyc_92 20:33 05 Jul 2005

Re-install NAV using your old installation disk... If you are asked for a serial (you probably wont as you already had the program installed, so it will "remember" that one) enter the serial from the oter installation disk....

  mattyc_92 20:35 05 Jul 2005

ps. doing what I said means you can't have a refund as the license is being used.

  Chappers7 21:39 13 Jul 2005

By the way, I tried to fix my Auto Run and here is the log:

AutoFix [V5.2.3790.67]
Time [2005-07-13 21:31:53]
Microsoft Windows Version [5.1 (Service Pack 2) <2600>]

Test [The Shell Hardware Detection service is running.] - Instance [N/A]:
Result [AutoStart Setting]: OK
Result [The Shell Hardware Detection service is running.]: OK

Test [Policies] - Instance [E:\, Drive Type: 5]:
Result [HKCU\...\Policies!NoDrives]: OK {Absent}
Result [HKCU\...\Policies!NoDriveAutorun]: OK {Absent}
Result [HKCU\...\Policies!NoDriveTypeAutorun]: OK {Present}
Result [HKLM\...\Policies!NoDrives]: OK {Absent}
Result [HKLM\...\Policies!NoDriveAutorun]: OK {Absent}
Result [HKLM\...\Policies!NoDriveTypeAutorun]: OK {Absent}
Result [Driver level policies]: OK {
HKLM\...\Services\cdrom!Autorun (Present) <Allows>
HKLM\...\Services\cdrom\Parameters!Autorun (Absent) <Allows>
HKLM\System\CCS\Enum\...!AlwaysEnable (Absent) <Not set>
HKLM\System\CCS\Enum\...!AlwaysDisable (Absent) <Not set> }

Test [Drive Notification] - Instance [E:\, Drive Type: 5]:
Result [Legacy Notification]: Problems
Result [AutoPlay V2 Notification]: Problems {
Service (Silent)
Shell (Deaf) }
>> Repair << [Legacy AutoPlay Event]
Step: No steps to take.
Result: This AutoPlay setting cannot be fixed. Either the device is malfunctioning, or the wizard cannot determine the problem.
>> Repair << [Autoplay V2 Event]
Step: No steps to take.
Result: This AutoPlay setting cannot be fixed. Either the device is malfunctioning, or the wizard cannot determine the problem.

>> Required action: The wizard found problems but cannot fix them -> None


--

Anything from that?

  Danoh 22:02 13 Jul 2005

Have you uninstalled ALL the Norton/Symantec components via Add/Remove programs before you tried reinstalling? As posted by many others, this causes issues with reinstallation. click here

Hope that helps.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Inside the iMac Pro - Apple's most powerful Mac yet

iMac Pro release date, UK price & specs

Comment nettoyer Windows et optimiser son PC gratuitement ?