MyWay.MyWay. Can't delete it.

  Sapins 11:16 04 Mar 2005
Locked

Spybot has found this with 8 entries 7 of which are in the registry.

I ran the scan because of a problem with Outlook Express, I can not open any web links in any e-mails, when I do click on a link it shows "not responding" Also when I completed the Spybot scan and went to delete MyWay.MyWay Spybot showed "not responding" as well. I have to go to Task Manager to start again and I have not been able to delete the entry. So, should I use System Restore?


I am using XP Home and I have Spybot, Spywareblaster Norton System Works, Norton Firewall and Microsoft's Anti Spyware installed. I also signed up to a Yahoo e-mail account on 27th. of February but the problem only started yesterday.

  JaßîsFaß ˜ 11:20 04 Mar 2005

Have you tried Spybot in safe mode?

  Sapins 11:25 04 Mar 2005

Hi JaßîsFaß ˜, No I haven't, but I would like to know if this entry is causing the problem with the web links and where it came from first.

  JaßîsFaß ˜ 11:36 04 Mar 2005
  Sapins 12:02 04 Mar 2005

Thanks for that JaßîsFaß ˜, I'll try to delete it this afternoon and let you know how I get on.

  g0slp 12:53 04 Mar 2005

Sapins, I think there are many of us who would like to know which rock your problem crawled out from under...

Good luck deleting it.

  Sapins 13:04 04 Mar 2005

Couldn't have put it better myself:-)

  VoG II 13:10 04 Mar 2005
  Sapins 14:07 04 Mar 2005

Hi all. just ran Spybot in Safe mode and it found nothing, it must have deleted the MyWay.MyWay before it stopped responding!

VoG™, I have been in add/remove programmes and when I tried to remove My Search Bar I got the following message, " Error loading F:?PROGRA 1/MyWay/mybar/1.bin/mybar.dll. The specified module could not be found."

I have tried some web links in e-mails and they all work ok now!

  JaßîsFaß ˜ 15:35 04 Mar 2005

So do you believe you have got rid of the pest?

  Sapins 16:00 04 Mar 2005

It looks like its gone, but I still don't know where it came from. My chief suspect is Yahoo but having looked at all my recent installations it could well be "webeasy" which was on a cover CD from PCA? I'm sure now that Spybot deleted it before in went into "not responding" mode. I think I can't delete My Search Bar from add/remove programmes because it has already been removed but I don't know why it's still showing up.

I have double checked that I can click on web links in e-mails and it works ok so I'll tick this now. Thanks again for your link and you for yours VoG™

Regards,

Sapins.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

See iconic duo Smith and Foulkes' epic animation for the BBC's Winter Olympics coverage

iMac Pro review

Idées cadeaux pour geeks et tech addicts