My XP2400+ won't run FSB at 133M

  aaberdeen 14:04 13 Nov 2003

I'll be amazed if anyone has an answer to this but I thought I'd put it out there and see what happens.

I have just bought the following motherboard kit

click here

all went together fine and runs Ok. When I inspected the BIOS I noticed that the FSB was only running at 100MHz. I increased this to 133MHz saved and rebooted the PC. Windows stared to load and then froze on the win98 boot up screen. This happens every time.

I've updated the BIOS to the latest revision. No change.
I've tried tweaking all kinds in the BIOS but no success.

PC runs fine at FSB 100MHz but I'm only getting 1.5G processing power.

Any ideas?????


  roy 14:19 13 Nov 2003

Just had a look at that website and my first feelings are that I would go straight back to them (the supplier) with your problem. It may be a faulty motherboard.

Second thought is how did you alter the FSB and if in BIOS is this sufficient as some boards need jumpers to be reset. Do you have a motherboard manual with it?

  woodchip 14:38 13 Nov 2003

Have you cleared you Hard Drive with a Format, If not that’s the problem. Its not FSB its drivers to find this out you may be able to get into safe mode by keep pressing F8 as the computer start then go to start/run typ MSCONFIG then click on startup tab and remove all the ticks except system tray and try a reboot

  mystraal 15:07 13 Nov 2003

I had a similar problem when I upgraded my CPU from 100 to 133 FSB.
Then I noticed in the Set System Bus Speed table that the CPU clock and PCI clock speeds were duplicated with different dip switch settings, after altering the dipswitches it went straight to 133FSB

  aaberdeen 15:08 13 Nov 2003

Hi Chaps,

No jummpers on board and the manual says to just change it to 133.
I have spoken to watford but got a rubbish standard responce. Telling me the SP2400+ should run at 133M and to change it in the BIOS. Which is what I told them!

I'll give it a go. I did get it to boot into safe mode before but after a minute it locked up.
Sounds like a windows reload, Oh joy.

Cheers guys I'll keep u updated :-)

  cycoze 15:16 13 Nov 2003

Have a look at your manual to see how to change the clock ratio and bus frequency.

My Mobo has a fixed jumper setting at 100MHz and an auto setting which supports FSB 400/333/266 MHz CPU`s , your board may have a similar setup , if it has use the auto option.

2400+ XP Processor Frequency Settings click here(3821) .

  aaberdeen 15:52 13 Nov 2003

I've got the FSB to 133M and all other voltage/frequency settings at AUTO.

Your link dosn't seem to work!


  cycoze 16:04 13 Nov 2003

dont know what happend to the link , but i just tried it and when the error page came up i added (3821) including the brackets , to the address and it brings the page up.

  bakes43 16:29 13 Nov 2003

Hi got the same problem as you 2100 shows up as 1500+ after fitting a MSI motherboard. After a lot of surfing and e-mails think the whole thing is down to my network card as someone else was having the same problem see here

click here

  aaberdeen 14:46 19 Nov 2003

Well I tried formatting and reinstalling windows and it still dose it. It has even started crashing at 100M FSB.

My conclusions is that it is a HW fault.

I am in the process of trying to send the kit back to but I've been trying for over a week now.

Wish me luck, Thanks for the advice.

  The Sack 15:10 19 Nov 2003

If you have installed a new mobo and processor you HAVE to reinstall windows as the chipset has changed and Windows will be looking for the old chipset etc. it isnt like installing a new graphics card etc.

That said however the BIOS sets the FSB and multiplier (in this case 15x133) long before Windows gets it hands on it.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Social Media has Propelled Political Graphic Design and Art in the Last Decade

The best kids apps for iPhone & iPad 2018

HomePod d’Apple : date de sortie, prix et fiche technique