My USB wont work - bitlocker error?

  Bob Jones 06:37 12 Jan 2017
Locked

A few months ago I bought a new 1tb usb from an online website. I recieved it in the mail and for the first five months it worked perfectly fine. The day after I got it I encrypted it with BitLocker to keep my data safe. Every time I used it a window would come up saying it had bitlocker and I would type in my password and it would unlock and work fine. However, last week I tried to use it and it never came up at all on the computer (not even in the disk drives list), so I tried it on three other computers and eventually I now get a drive in my computer, but I cannot open it. It appears transparent and whenever I open it, an error reads "Please insert a disk into drive 'I'. ". So all day I've been searching up solutions to fix the drive but have still come up with nothing. I have tried the following solutions:

  • I changed the drive letter to y:, it didn't make a difference.
  • I tried to format the drive by right-clicking on it and no window responds at all
  • I ran command prompt as an admin and did a drive clean by listing the drives, selecting the correct drive and cleaning and it just gives me the response "The system cannot find the file specified".
  • Another solution I tried was to go into Computer Management - Disk Management and found it there. it had a black bar all the way across on the selected drive and said it was "Unallocated". So I right-clicked and created a new simple volume and formatted it as an exFat (with all the space used) and again it just responded with "The system cannot find the file specified".

I have tried everything I can find and still the usb drive wont respond, now if i try copy anything onto it, the "The system cannot find the file specified" error repeats. I had already backed up all data off from it so I don't need anything on the drive, but is there anything else I haven't tried yet?

Thanks,

  Archonar 09:28 12 Jan 2017

Plug the drive in, and when it shows that the drive is there open the command prompt and type "diskpart". Then type "list disk", and a list of your disks will appear. Find the usb drive and type "select disk #" where # is replaced by the number of the disk. (eg. if it is disk 2 type "select disk 2"). Once it has selected that disk type "list part", then "list vol" and post screenshots of the last two commands and their results here.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy Book 2: Release date, price and specs

This First Man soundtrack vinyl cover art is exquisitely composed

How to watch Apple’s October 2018 iPad launch

Meilleurs VPN (2018)