My two connection icons have gone from taskbar

  [DELETED] 21:01 27 Oct 2003

The two little computer icons have disappeared from the right hand side of the taskbar, so i cannot disconnect from the internet without pulling the plug out, can anyone help me please ???
Thanks Tony...

  [DELETED] 21:03 27 Oct 2003

right click internet explorer/properties/connections/settings/properties

and tick the box where it says show notification

thats where it is on my xp system

  [DELETED] 21:05 27 Oct 2003

Control Panel > Network connections > Right click on yor dial up connection and then put a tick in the box for show icon in notification area when connected. A.

  [DELETED] 21:05 27 Oct 2003

Well done ©®@$ђ You beat me to it.

  [DELETED] 21:07 27 Oct 2003

Try control panel-network connections. Right click the icon that connects to the Internet and under the general tab, make sure a tick is in show icon in notification area when connected.

This should do the Internet one.

Is the other for a network?

  [DELETED] 21:08 27 Oct 2003

AubreyS + ©®@$ђ. Faster on the buttons :)

  [DELETED] 21:32 27 Oct 2003

Do the same through network connections for




They will then stick icons in the notification area. If you want them.

  [DELETED] 21:35 27 Oct 2003

In XP ,you can also 'disconnect' by clicking : start/connect to/ then the internet connection you are using - a 'disconnect' option will be shown amongst others.

  [DELETED] 21:37 27 Oct 2003

Yes you can. :)

Didn't know that one. :( :)

  [DELETED] 21:38 27 Oct 2003

lol thanks i got broadband today, so that has helped me speed my responses up

just trying to get my friggin e-mail working now

  [DELETED] 21:51 27 Oct 2003

little less wear & tear on the forefinger :-)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

How to watch the World Cup for free on TV and online

Meet Superfiction, the little design studio with a load of character

Best Mac buying guide 2018

Comment résoudre les problèmes de connexion internet d’un iPhone ?