My turn to lose the plot!

  Chris the Ancient 21:34 07 Dec 2004

It happened to VoG™ the other day - and now it's happened to me! (But I reckon I'm older than him - so I've got an excuse!)

I was sure that I saw a thread, quite recently, where someone has a problem that when they tried to load a new application, it detects new hardware (which it isn't!). I have a similar problem.

Sometimes, when I need to load a new program/application off CD, up pops the new hardware found wizard saying that I've just connected my Logitech cordless optical mouse. Oh no I haven't. It's been there all the time! I can overcome it (usually) by closing the wizard, stopping the autorun and opening the CD and starting the appropriate file that way. But it is a pain. So, I need the cure.

Now can I find that thread? Can I 'eck as like.

Can any kind, friendly soul out there point me in the right direction, please?

End of Senior Moment (well this one, anyway).


  lucky1 22:21 07 Dec 2004

I've done a forum search on the words 'new hardware'. There are quite a few hits. I know I'm probably stating the obvious, but have you had a look through some of them? I've had a brief look and one or two seem to fit your bill!
Regards, another Senior!

  VoG II 22:24 07 Dec 2004

This is slightly different. I had a solution looking for a problem. Yours is the other way round.

Good luck anyway.

  Chris the Ancient 23:36 07 Dec 2004


Yup, did try that - and with some variations. It wasn't one of them. I think it actually occurred in the middle of a thread and I seem to recollect a ling to a Microsoft solution. And I can't find that either }:(


Same overall problem with plots, though ;o)

Early start and long day, I shall catch up later tomorrow.

  Chris the Ancient 17:08 08 Dec 2004

Bump so the next shift can see it

  woodchip 17:16 08 Dec 2004

Have you tried following the Wizard and choose show all devices your mouse should be in the list, choose it and see how it goes after you reboot

  Chris the Ancient 17:24 08 Dec 2004

Done that! And it still tries to do it again!


  woodchip 17:57 08 Dec 2004

I have the same Problem with a Samsung Laser. if it's switched on before I start My Win98se comp it comes up with the New Hardware wizard and It say's it's a Samsung Printer. So why does it not remember that I loaded the Drivers. In your case try Removing the Mouse from Device Manager you will have to shut down with the Keyboard, just press the Win key and use arrow key to shut down and reboot it should then reload the Mouse, hopefully it will fix it

  Chris the Ancient 18:10 08 Dec 2004

I even tried that! I'm quite used to handling things in a mouseless manner - and quite often do. Maybe coz I was brung up in the days before mouses. The computer will actually work with the mouse and without the logitech drivers - but in a simpler manner. And it does it all without commenting about the new hardware found. I actually have to tell it that the mouse is there normally. But ask for new software to be loaded or for Office to have additional features and...

This is one of those niggling things that only crops up once in a blue moon coz I don't go loading software that often. But...

I just wish I could remember which thread had an idea in the middle of which knowledge base article it was. I've tried doing a search of my own - but can't find out where MS hid it.

  iambeavis 18:14 08 Dec 2004

Do you use the New Hardware Wizard often, or can you live without it? If the answer is the latter then you can disable it by removing the newdev.dll from the System32 folder.

  Gemma 18:20 08 Dec 2004

What OS, what connectivity for the mouse receiver?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HTC U12 Plus review: Hands-on

Best Android emulators for Mac

Comment utiliser l’Apple Store Éducation ?