My Toshiba Satellite C855D-S5100 won't boot up.

  Desingning5 17:01 31 Jan 2013

This laptop was bought from a private seller. I bought it online, these are the system specs. I tried to make a partition on the C drive and after restarting it, the only thing that popped up was an error screen that I can't get past. I did not make rescue disks for it I've tried to restore by pressing "0" (before I turn it on). I have tried to go the start up settings by pressing F8 but the screen just flickers. What else can I do?

This is the link to that error message: This is my Toshiba laptop:

  Fruit Bat /\0/\ 23:35 31 Jan 2013

I have tried to go the start up settings by pressing F8 but the screen just flickers.

Do you mean you have rebooted and tapped F8 as it first starts to get into the Advance Tools menu?

  Desingning5 23:57 31 Jan 2013

On my laptop, I tap F8 and it takes me to the same error message.I tap it again and the screen just flickers. The only place I can go to is BIOS by pressing the ESC key.

  Desingning5 00:02 01 Feb 2013

I can't go to Advance Tools Menu either, just BIOS

  rdave13 00:35 01 Feb 2013

The links don't work well with IE 10 at times, just get the image flash on then off. Must be a better image host you can use?

Have a look at this. Note it's to restore to factory settings and you will lose all data. If you go down that road then you will be able to burn the recovery DVDs and I would do so in case of a hard drive failure.

  Desingning5 01:10 01 Feb 2013

Can you see the main error screen that's creating all this problem here:

I can't get past it. I've tried booting with CD, UBS and I don't even know if I'm doing it right anymore...

  rdave13 01:15 01 Feb 2013

I can see that ok. Have you set the bios to boot from the DVD first?

  rdave13 01:17 01 Feb 2013

Oh, and did you see the link I posted to recover from the partition? link again.

  Desingning5 01:20 01 Feb 2013

I have. I went to "Boot" and found 4 options:

That's what's supposed to be if I want to boot from the DVD right?!

  rdave13 01:24 01 Feb 2013

You don't have the recovery DVDs so you will have to go down the recovery from the partition in the above link.

  rdave13 01:27 01 Feb 2013

Your last post shows it will try to boot from the DVD first but it is of no use to you as you have no recovery DVDs.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator Charles Williams on how to create magazines and book covers

iMac Pro review

Les meilleures prises CPL (2018)