my son has lost his network connection, ive tried.

  athenrye 13:21 30 Mar 2008

my son has lost his network connection, ive tried just about everthing and now im lost

we are with vigin (telewest) cable and have a router that has 2 computers and xbox linked to it all wired no wirless

my computer and the xbox are working well
his computer was fine at 8pm on sat night, he then told me he lost the connection after a message came up....a message he cant recall!

his connection dsays limited or no connection ther is bytes sent but none recieved, ive tried to repair the connection but it says it cant do it

ive disconected the modem, router and checked all connections which seem fine, his is next to the router and modem, 3 feet, the lights on the back of the compute ethernet card are flashing and it says the device is working properly in hardware props

ive tried system restore, virus check and adaware and spybot and ive took of some crappy things he had on it, but none of it appears to make any difference

anybody any ideas what to do next?

  ^wave^ 13:42 30 Mar 2008

try this open up a command window start run enter cmd then enter
type in ipconfig /release
next ipconfig /flushdns
next ipconfig /renew
this may sort it out also check connections to the router

  jimv7 13:43 30 Mar 2008

First switch off the modem, then connect it direct to the computer, restart the computer and switch the modem on, this will reset the modem.

If that fails, contact virginmedia.

  birdface 13:44 30 Mar 2008

Maybe last good configuration in safe mode.Control Panel.Administrative tools.Services.Scroll down to DNS Client and set it to automatic.Or tools .Internet Options.Connections and make sure never dial a connection is dotted.When you try Control Panel .Network Connections.And right click Local Area Connection.and press repair.What problem comes up.Maybe Firewall blocking it.

  birdface 13:46 30 Mar 2008

If trying Waves idea.Make sure you leave a space between ipconfig and the forward slash or it will not work.

  athenrye 14:57 30 Mar 2008

hi guys thats or the efforts
still no nearer to fixing it im afraid!

tried waves and i think i got it right
it did say it flushed it etc!
but didnt work

i tried jim v7 but that didnt work,i dont see the point in phoning virgin my computers fine and so is his xbox, i thnk they would judt chase me

buteman i lost you in the first bit, do you want me to start in safe mode?
i dont have a admin tools in control panel

my dial up is never dial, ive tried the repair and it dosnt work, says at te end limited or no connectivety, it may be the network provider
ive got the firewall off now as i thought that might be doing it also

my computer has the connection as
assigned by DHCP
IP adress 192 168 0 4
subnet mask 255 255 255 0
default G 192168 0 1

now would i be able to manually put these in my sons settings, would it be the defualt gateway i change or the IP ADDRESS


  athenrye 17:03 30 Mar 2008

hi guys
anybody got any ideas what to do next
ive ust spent the last wee while going over it all again

i was thinking of restoring my sons computer all back to factory settings

getting th idea though that this might be alot of work and it wont connect to the internet after it either

help, got a 15 year old driving me nuts

  brundle 17:08 30 Mar 2008
  athenrye 19:26 30 Mar 2008

hi brundle
that didnt work either

i said earlier that his xbox was working
its not working, when i went in to check the connectivety it said it couldt find the dns server
the ip address was fine but couldnt get the dns server

so thats his xbox and his computer not on the network

after i try every thing i loose the connection to my one as well
i then reset the modem and router and my connection returns

but im not getting his 2 machines online

how can 1 work and 2 not, from the same router

what would the dns server numbers be
and how can i sort it

  brundle 19:32 30 Mar 2008

Set DNS to (the gateway address, the address of your router). Sounds like IP address conflict, are all the machines set to use DHCP ie get their addresses automatically? If not and they should be, change the settings. If you want to configure them manually (not using DHCP), set one as, one as and one as for example. Subnet mask, gateway, DNS (only need to put one in even though two are allowed). click here

  athenrye 20:01 30 Mar 2008

hi brundle
thanks for your efforts, manually configuring them didnt work either

i have noticed that when i open up my local area connection> properties> then the advanced tag on my computer i have a box below windows firewall that has internet connection sharing details in it
my one isnt ticked...

on my sons there isnt this box its only windows firewall in the advanced tab

i have ran the ics network wizard on his computer but it dosnt change this box

is this the problem, if theres no ics on it is that why the settings arent automaticaly getting assigned?

any ideas

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Sea of Thieves Review

Dell Canvas review: the cheap Wacom Cintiq alternative

How to use iMovie for Mac, tips and more

Comment filmer l’écran d’un iPhone ?