My Pictures Slideshow screensaver!

  TonyV 19:33 18 Feb 2006

I have noticed in my Screensaver Window there is an entry called "My Picture Slideshow". There is no way I want a slide show of any pictures that may be on my machine. I just think it is a silly type of Screensaver to have. I have looked in C:\Windows\System32 and came across an entry of "ssmypics.scr", which, presumably is the offending screensaver. I have deleted it and it comes back immediately. It seems to me that looking at the properties for this particular file that Mr. Microsoft is to blame for it!

The question is, How do I delete this facility? I am running XP Home SP2 with all the updates.



  jakimo 19:55 18 Feb 2006

Just ignore it,you would have to transfer your pics to this folder and activate it to become a screensaver

  TonyV 20:10 18 Feb 2006

Yeh! but where did it come from? It never used to be there. It only became apparent when I was playing around trying to get some photos from a camera on to the machine. I have enough problems with photos on this machine, usually when I get one on the screen it automatically becomes the Wallpaper for the desktop! I don't need the machine taking over!


  Jackcoms 20:29 18 Feb 2006

"but where did it come from? It never used to be there".

You'll probably find that it becomes an additional option when you save pictures to the 'My Pictures' folder.

As jakimo says - just ignore it. You don't have to use it.

  TonyV 20:37 18 Feb 2006

Thanks for that. If it is, as you say, an option, then how do I get rid of that option? As I say, I already have a problem where any picture I have a look at, it re-appears as Wallpaper on the Desktop. This means then I have to delete it from the Wallpaper area of the Windows directory. I reckon the machine is taking over and I have no real control over what it is doing. There must be, I would have thought, a way of negating that option. Though, may be, that is being too logical!!



  Curio 21:11 18 Feb 2006

Transfer all your images into a folder created by you. Then delete the My Pictures folder from My Documents. In the future, remember to save your images in the folder you created, and you will have no further problems.

  TonyV 10:24 19 Feb 2006

Thanks for that. I'll have a look at it and see what happens.



  TonyV 14:25 19 Feb 2006

Thought you might like to know that I have removed the offending "My Pictures Slideshow" option in the Screensaver window. I started in Safe Mode and deleted the File "ssmypics.scr". Restarted normally and the option had gone.

Thanks for your comments. I shall now tick it!



This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HTC U12 Plus review: Hands-on

Best Android emulators for Mac

Comment utiliser l’Apple Store Éducation ?