My PC has stopped connecting to the internet?????

  Stevie Rowe 14:21 13 Sep 2014

Good afternoon all,

I was hoping that someone could help me out with the following -

I have a HP Pavillion Slimline S5000 series PC and am running Windows 7

All of a sudden yesterday my computer stopped connecting to the internet. I keep getting - This page cannot be displayed.

I also get a pop us saying - An error has occurred in the script on this page

When I try to fix connection problems, it goes through the process and comes up with - Norton product is not properly installed???

Ive tried system restore but this doesn't change anything

Updates seem to install which is confusing

Also - Norton 360 (which I pay for each year) will not open??

I also get a message saying - Diagnosis of the problem is not possible

When I explore additional options it suggests trying online support (but I cant connect to the internet!!!

Ive tried uninstalling Norton but it wont uninstall

Ive also had a pop up saying - Norton has encountered an error, Error 8504, 104

If someone could help it would be greatly appreciated

Thanks in advance

  rdave13 14:45 13 Sep 2014

beeuuem , your link doesn't work for me. If you have another laptop/pc you can get online then download the removal tool, from here , heed the warning if you run the other programs and make sure you have your licence key handy for reinstalling. Copy to flash drive and copy it to your desktop on the non working PC. Run the tool and reboot. Check internet connection and repair if necessary. Reinstall Norton.

  Jollyjohn 14:53 13 Sep 2014

Press Windows key + R

CMD Enter


What happens?

If you get a timeout then you are not connected.

If you get a reply then you are connected but your Browser is giving problems.

What browser are you using and have you tried an alternative?

  Stevie Rowe 16:45 13 Sep 2014

Thanks guys however no joy!

Tried the CMD Enter option, went to a small black screen showing C:/users/my name>_ typed but comes up with - pinggoogle is not recognised as an internal or external command operable programme or batch file

Uninstalled Norton and guess what? change!!!

Tried connecting to broadband from the little box bottom right of the screen and it just comes up with Connecting through wan miniport (PPPOE) Error 651 the modem (or other connecting device) has reported an error?? then goes on about enable logging? redialling......

Any other ideas?????

  Jollyjohn 17:41 13 Sep 2014

leave a space after ping!

  bumpkin 17:46 13 Sep 2014

At CMD prompt type Ipconfig and see what it says. Unlikely to be that but easy to check.

  rdave13 17:50 13 Sep 2014

Did you try the repair tool?

If still having problems then try the TCP/Stack repair. Link , then reboot. It looks like Norton damaged it possibly after a corruption.

  Stevie Rowe 19:12 13 Sep 2014

Thanks guys,

Cant believe it, just clicked on the Google Chrome icon on my desktop and it connected to the internet????? went to youtube etc?????

I'm re installing Norton now.

What does that mean with my Internet Explorer?

Can I uninstall it and re install it??

Or would you simply use Google Chrome from now on??

So is there a problem somewhere or isn't there?

  rdave13 19:59 13 Sep 2014

Reset IE, tools, internet options, advanced tab, reset tab, ok. You'll keep all your favourites but will have to re-enable addons and change the toolbars back to your liking. Seems that Norton was the culprit but possibly join their forums to see why it could have happened? It should have its own protection and something tried, and did, mess it up.

  Stevie Rowe 20:04 13 Sep 2014

The plot thickens guys!!!!!!

Since re installing my Norton CD my pc wont even start!!!!!!

It comes up with - start windows normal or launch start up repair.

If I launch start up repair it doesn't sort it and I've tried to start windows normally about 7 times now and it just goes to a black screen with a cursor on it! I have to turn the pc off with the button and try all over again.

Running out of patience now. Really feeling like smashing it to bits with a big hammer!!!!!!!!!!!!!

  rdave13 20:27 13 Sep 2014

Insert the repair disk you created, find CMD and run sfc/scannow. Looks like you have a bug in there somewhere.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy Book 2: Release date, price and specs

Adobe's groundbreaking prototypes of new features and apps for Creative Cloud

When is the next Apple event?

Les meilleurs VPN gratuits (2018)