My (NTL) Broadband won't come back!

  Peter C42 23:12 15 Jul 2004

Have had NTL broadband for a year via a set top box. The wall socket was in a separate room, linked by RJ45 cable plugged into the LAN Ethernet port on our Mesh computer running XP. Oldest son took the Mesh to University, and we replaced it with an Evesham (XP again)- it just plugged and played straight away. Son came home and tried to install a Netgear DSL router to share the broadband connection.

For reasons of his own, he decides that he doesn't read\need router install instructions, doesn't keep a note of the MAC or IP address and sets up everything, (router and two PC's) while the set-top box is still switched on. He also decides to set up his PC as the administator. Later he tells me that when tried to plug the broad-band connection into his PC it didn't work , so he just plugged it back into ours.

Anyway router fails to initialise and the set-up wizard aborts. Son then decides to manually configure everything, and plays with settings, (but keeps no record of what). By the time I get home, the only option appears to be get everything back to the pre-install state. Neither machines has the router software as the wizard was aborted and the manual config never achieved anything. So I turn off the Evesham, turn off the set-top box, unplug the cables that came with the router and re-attach the RJ-45 to the wall socket and the LAN port. Fire her up and hey presto.... private IP address and no broadband connection. Same on the Mesh. Okay,go for a system restore point some three weeks earlier, (oh, did I mention he didn't take a system restore point). Nothing. Ring NTL technical support line, go into multiple checks, - ipconfig release, ipconfig renew, turn off DHCP, turn off DNS, turn them on, disable the network card drivers, re-enable them, all with re-boots of PC and set-top box. The NTL people assure me they can ping all the way to the network card. Then NTL want me to re-install XP (I haven't yet) but then they say both network cards must be dead\faulty anyway.

So I set up peer to peer network, using the RJ45 cable and the LAN ports on both PC's. The Mesh accesses the printer via the Evesham. The Evesham accesses the re-instated dial-up on the Mesh. I use internet sharing and the Microsoft small network facility in XP. NTL get me to try some DOS command that will restore everything to the original factory settings for the Evesham after I've removed the ICS\network. Still no joy. I phone up customer services - can the PC (Evesham)be plugged directly into the set-top box. Plug in, hooray, a welcome to NTL world screen, and then nothing, it hangs for forty minutes while I sit in NTL's call centre queue. I give them an ultimatum, mend it or take it away. They'll get an engineer out.

Engineer arrives and he can't get an IP address or connection. Eventually replaces much of the wiring and all of the leads until signal obtained. Plug new RJ45 cable into the back of the Evesham, power up set-top box, power up PC and....private IP address. I'm referred back to the Technical help-desk.

Meanwhile, I discover that installing a Netgear router on NTL broadband is not for the computer novice. I get referred to Robin Walkers web-pages on NTL BB problems, but the router has gone back to the supplier, and as it never installed properly, so a lot of the other stuff there doesn't seem to apply. Is it a virus or some form of denial of service. Well - we haven't got a virus checker, (son has Norton on his MESH),as knew we were getting the router, and I'd heard that both Norton & McAfee can cause problems with router installation, plus routers usually come with a firewall that is every bit as good. Using dial up I've been to both the Symantec and McAfee web-sites and used their free scanners, but neither found anything. Spybot and WinPatrol are installed on the Evesham.

All subsequent system restores to earlier points have failed since that first restore. I've tried to write our files to CD's, but both the DVD\CD writer, and the ordinary CD writer aren't working.I've not had cause to use them before for this purpose, so both may never have worked as writers.

Any suggestions - I'd love to go to another broadband supplier but if its a PC config or Denial of Service then we could still have the same problem.

  howard60 07:04 16 Jul 2004

the best result of recently moving was to get off ntl bb. I found that with ntl if you have a network card listed in the hidden objects you cannot then get ntl to work on your network card. I found the only way to get it working was to set up the pc with only the card used to connect with the set top box and then re-install xp. This is a nuisance but you cannot remove a network card that is not installed once it is in the registry without that card being physically installed in the pc. I would think that your router falls into this category.

  Smiler 10:32 16 Jul 2004

See if anyone here click here can help you.

  SEASHANTY 11:11 16 Jul 2004

I have been using the Linksys BEFSR41 router to link
two PC's using XP home on NTL 600k BB for over 18
months now and no trouble at all. This is with the ntl:home standalone cable modem tho' not the STB. I
think your prob has something to do with cloning the
MAC address into the router which son apparently did
not do. No wonder the settings are all messed up. I can't fathom it out but for what its worth I give you the Linksys support link which contains lots of
info on router setup with cloning MAC address etc.
click here

  Peter C42 11:09 17 Jul 2004

Thanks Smiler - I've tried Robin Walker's page and followed the process for getting the STB to recognise a new PC for both machines, - no joy.

Sea Shanty - agree with you about the Linksys - if I was starting again from scratch I wouldn't go for the Netgear, even though it is recommended by PC Advisor. In the small print inside, it does say that it may not work with all UK cable providers, and on the web-site (D'oh) it does make the distinction that it is a DSL rather than a broadband router - silly me, I didn't even know there was an effective difference. Probably confused by the advert on Amazon and the writing on the outside of the box in big letters that describes it as a DSL router suitable for broadband.

I'd read a review of the Netgear in PC Advisor and it sounded my kind of thing - the prospect of a wireless connection to go with my wireless card in the works lap-top conjured up images of working outside in the sunshine - ok I'm a sucker. I did a search on NTL and Netgear on this site and google and didn't find any thing frightening. After the Black Tuesday that was the botched installation, I tried a search on Netgear and NTL and was frankly horrified. Lots of horror stories, lots of returned routers, loss of service, and a number of people shaking their heads and saying it couldn't be done. A few of the techies seem to get the Netgear to work with NTL BB but it certainly isn't plug and play as far as I can see.

  hammers 11:59 17 Jul 2004

no problem.
seems to be odd routers with all makes and computers may have probs. mine was plug and play.
ntl no prob either, if ntl works straight into back of computer, it will make no difference if it is plugged into router. ntl do require you to register computer which sometimes cause problems if you them plug into router. you will need to clone mac address of computer and it should work.
this is easy in the router settings.
I have used a belkin router and I feel the netgear is better. very litter difference in settings.
good luck

  Peter C42 15:27 18 Jul 2004

I'm not slagging off Netgear - I had personal recommendations from Wannadoo and AOL users, which helped to sway me towards the Netgear over the Linksys or Belkin equivalent model.

But as NTL boast over a million broadband subscribers, a significant number must be connecting through a set-top box, and presumably there are large numbers of those who would like to install a router who are like me - they know enough to be dangerous, but not enough to put things right.

It wouldn't apear to be in NTL's interest to put that right - presumably they make money every time a broadband user like me has to revert back to dial-up, plus call revenue on the 0845 technical support number. I'm not saying they deliberately engineer the situation, but I'm sure they are happy to pocket the revenue.

So one last idiot question. In all the documentation about re-installing XP, it says make sure the machine will boot up from the CD drive. It seems to assume I know how to do that. Is there an idiots guide somewhere?

  AndySD 15:58 18 Jul 2004

click here in troubleshooting did it 3 days

  Peter C42 01:25 19 Jul 2004

Sorry Andy, the pages were in Shockwave, which I don't have and couldn't get readily - the dial up hung when I tried to download it. Someone else pointed me at click here which looked good and helpful. I kept that up on screen on my son's PC using dial up while I tried the XP Home repair install - but by halfway down the first page, (ie third instruction, two screen prints), what was happening in front of me was something completely different. I wasn't given the option of a repair install - it gave me the full blooded thing. I then had to start installing all the other software I needed that had previously been factory loaded, interspersed with set-top box re-boots. Its now very late, I'm vert tired, there's a stack more CD's still to go through before I even think about re-loading all my family's personal files.

And still no broadband...........

  Peter C42 17:34 19 Aug 2004

Well gave up in the end - took it to a little local company who eventually resolved it by completely wiping the hard disk and starting again from scratch. They think some elements of a third party firewall, (i.e non-Windows) had started to be installed and this had scrambled the basic settings. I will probably never know if this was the Netgear firewall or not - however, they didn't feel that NTL was to blame in any way, so for anyone trawling the helproom in future hoping to resolve a similar problem - don't be too harsh on NTL.

Last puzzle of all this - when I did get back onto broadband, despite having given my PC the same network name as before, the DHCP server kept insisting it wasn't the same PC. Once again, I just gave in and re-named it.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 6 review

Procreate's iPhone app offers new brushes, a larger canvas and better support for the iPhone 8/X

Best multi-room speakers for iPhone & Mac owners

Streaming : comment regarder le lancement de Xiaomi en France ?