My network is broadcasting, but cannot be seen.

  Cullie 10:58 23 Mar 2008


I am using the old SpeedTouch576 router with wireless capabilities.

Up until a week ago, I have been using both ethernet connection and wireless connection for a year with only minor problems.

The other day, I accidentally pressed the button on the front, which caused a problem I don't care to fix just yet.

It caused me to restart my router, factory settings and all that. After setting up the wireless section, and going to get back online with THREE different wireless systems, the network cannot even be detected. Here are my current settings.

Interface Enabled: Yes
Physical Address: 00:**:**:**:**:**
Network Name (SSID): SpeedTouch1BD585
Interface Type: 802.11b/g
Actual Speed: 54 Mbps
Channel Selection: Auto
Region: Europe
Channel: 6
Allow multicast from Broadband Network: Yes
WMM: enabled


Broadcast Network Name: Yes
Allow New Devices: New stations are allowed (automatically)
Security Mode: none

So the problem is that nobody can pick up my network, whereas before I restored the router, it worked absolutely fine.

Any wisdom?


  MAJ 11:58 23 Mar 2008

Is SSID broadcasting disabled where it was enabled before?

  MAJ 12:00 23 Mar 2008

Sorry, yes it is enabled, I missed it in your post.

  Cullie 15:01 23 Mar 2008

I will mention what happened when I pressed the button, too.

My AOL username and password no longer works to grant a successful ethernet connection. I now use somebody else's, as it tends to work. My username and passwordboth strictly follow the AOL requirements, too, yet I get 'Authentication Failed'.

I am unable to change my password on the AOL website, as it says I must log on to their software, and that my username is 'blocked'. I didn't want to install their software, so I used a friends computer. While trying to log in to both the main account and my own account, I recieved the message that AOL has not recieved my payment, therefore I cannot log in.

Upon checking my bank account, I see that I HAVE payed them.

It's mainly the wireless that I need to sort, as my partner can no longer access our router.

Thanks again.

  Cullie 18:22 23 Mar 2008

Some additional information;

While the router is restarting, I am able to locate the network wirelessly from two different WiFi devices, but when the router gains access to the internet, the wireless networks vanish. I'll also state that the router is broadcasting the SSID as the original unconfigured router name rather than the one I have clearly changed in the settings.

  Cullie 22:52 24 Mar 2008

Wireless problem solved by changing channels from 6 to 11.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator Charles Williams on how to create magazines and book covers

iMac Pro review

Les meilleures prises CPL (2018)