My Lan has never worked ever since I got my laptop

  togsonkaks 18:58 18 Aug 2014

Hello Brothers, Im writing you with the assurance that you gonna be able to help me concerning the problem Im facing on my laptop...My lan has not been working ever since I got my laptop, I only use wifi as an alternative..Now, I so much need the Lan because there is no wifi in my current location..Ive formatted my laptop several times but still the same..I think the problem is with the drivers..but when I tried installing WinPRO32, It told me that I have no IntelR adapter on the computer...Pleaase Im so confused now..Just dont know what to do ...Please I really need your help and I will really appreciate..Thanks alot

  Fruit Bat /\0/\ 19:37 18 Aug 2014

make and model of laptop?

  togsonkaks 17:26 19 Aug 2014

hp 630....windows7

  [DELETED] 17:43 19 Aug 2014

You should be able to get the correct driver from click here - Network Realtek Local Area Network (LAN) Driver (International)

  togsonkaks 19:08 19 Aug 2014

Thanks alot for ur help sir...I already have that installed......But I had to reinstall again but still the same issue..In the Device manager----Network adapters...I only have Atheros Wifi Adapter....Microsoft visual wifi miniport and Realtek PCIe Fe family controller.. Do u think something is missing?

  BillSers 08:33 20 Aug 2014

Fiddle around in the Network and Sharing Centre in control panel.

  Secret-Squirrel 08:49 20 Aug 2014

"...and Realtek PCIe Fe family controller.."

That's your LAN adapter so that's a good start. In Device Manager, double click on it. Does it say "This device is working properly" or something different? If it's the former then we can move onto the next stage in troubleshooting your problem.

By the way, what are the exact symptoms of your LAN problem, or is it that you plug the cable in and nothing happens?

  togsonkaks 16:08 20 Aug 2014

Thanks for your response Sir..And Yes, it says its working properly...Nothing happens anytime I plug in the network cable

  Fruit Bat /\0/\ 16:45 20 Aug 2014

Assume network cable is attached to router at other end?

should just be a matter of connect cable and open a web page.

  Secret-Squirrel 17:30 20 Aug 2014

" says its working properly.."

OK, so here's something else you need to do to try and help identify the cause of the problem:

With your laptop connected via Ethernet cable to a known working router, open a Command Prompt window. If you don't know how then simply click your Start button, type cmd then hit Enter on your keyboard.

Type ipconfig /all then press Enter and look for the section called Ethernet adapter Local Area Connection and copy and paste the details here. If you don't know how then right-click in the Command Prompt window, choose "Mark", select the relevant text, then hit the Enter key to copy. To paste you simply right-click in the forum reply box and choose "Paste".

  togsonkaks 17:04 21 Aug 2014

You guys are so great, even though its not woking yet; I have this feelings that its gonna work... Secret-Squirrel, here is what you requested for

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected Connection-specific DNS Suffix . : Description . . . . . . . . . . . : Realtek PCIe FE Family Controller Physical Address. . . . . . . . . : 44-1E-A1-C9-3C-72 DHCP Enabled. . . . . . . . . . . : Yes Autoconfiguration Enabled . . . . : Yes

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 6 review

Razer's Core X GPU enclosure hands on review: It's cheaper, bigger, and even works with Macs

MacBook Pro keyboard issues and other problems

E3 2018 : dates, conférences de presse, billets et plus