My Homepage on my XP fails.

  jonem81 23:38 03 Aug 2012

I have just Recovered my networked Sony PC, and the recovery disc installed Windows XP Sp1 fine. I subsequently installed Window Service Pack 2, without any problems. I have a very fast broadband service, and once I had made all of the necessary connections, all seemed to be in order. However, when I click on Internet Explorer and expect my homepage to stay in the address bar until I have finished, it fails and I get an error message about checking settings and connections. The strange thing is, that if I click on Google Chrome, then type the homepage (, it opens up fine and is stable! I have followed many possible suggestions, but to no avail. I could make my homepage Google, but I don't want to. (My emails {OE} work fine}. Can a member please help with this?


  birdface 06:29 04 Aug 2012

What actually fails.Do you get an error message saying I/E has to close or is it just your homepage that drops out.

Try Tools.Internet options.General.And in the box make sure your home page is then press apply.ok at the bottom.

  jonem81 10:48 04 Aug 2012


Yes, the message states that I/E has to close, and then that is what happens, leaving me with a dialog box with certain suggestions to correct the problem, tried , didn't work! I do believe that it is playing games with me, because when I booted up this morning, it remained stable on the Virginmedia website, my preferred homepage!! However, as it was warming up to open the website, there was a couple of messages ( too quick to note all ), one of which was "Done with errors on page". I greatly appreciate your


  jonem81 10:51 04 Aug 2012


continued from previous page................... help!


Hit the "Send" button prematurely!

  birdface 13:18 04 Aug 2012

I am with Virginmedia and I have been getting the odd problem with I/E as just says problem on IE and closing down.

I also read on one of the forums yesterday that PCA had problems and were fixing them.

Basically I use Firefox most of the time now as it is much quicker and you get less problems.

Errors on the page I am not sure of.Are you using an adblocker if so which.

  Fruit Bat /\0/\ 14:36 04 Aug 2012

IE8 on XP is a load of s...

You cannot run IE9 with XP therefore best option is to change to a different browser Firefox is my preferred choice but there are plenty to choose from.

  jonem81 18:46 04 Aug 2012


Thanks again.

The exact message that I get is:

"Internet Explorer cannot open the Internet site '' Operation aborted!"

Then it closes the site.

I am experiencing the same problem again.

I am using IE 7, with no blocked pop-ups.

( Would the PCA problem be relevant to the site not opening?)

The indication of errors were at the bottom of the screen, prior to reporting "done".

Glad to know you are a VirginMedia user. I use the XL B/B plus TV, Landline, ,and mobile phone. It's a pity they have had to increase their sports channel prices due to Sky charging them more.

Fruit Bat /\0/\

Thanks for your input.


  rdave13 18:56 04 Aug 2012

Try tools, internet options,security tab, trusted sites, sites and add

  birdface 19:07 04 Aug 2012

Probably won't help but go into command prompt and type ipconfig /flushdns then press enter on the should tell you the DNS cache has been flushed if so reboot and see if it makes any difference.

What security programs have you got running as it may be one of those stopping it.If I remember right I get the odd virginmedia one that does not open.

Or go to internet and make sure that they are set to default.

To get rid of script errors got to View.Toolbars.Status bar and untick it.

It does not get rid of the script errors you just cant see them any more.

Have you got the latest java and flash programs downloaded.

  birdface 19:17 04 Aug 2012

You are right about PCA it was a Signing in problem and should have no affect on your computer.

You could try with your Firewall turned off to see if that works or not.

  jonem81 16:05 13 Aug 2012



Thanks both for your input. Once more I am frustrated by the fact that not all of your replies are reaching me. I have just gone on to this site, opened 'my posts' and there are your replies, which were not picked up by my PC! Ealier today, I tried to post another query, but PCA stopped working, leaving a message with an email to contact PCA to explain the problem, but that went straight to the Google site! Why should it do that? Google wanted my password and username, but I closed it down, because I wanted to go straight to the PCA website, not Google. I apologise for the delay because of the reasons I have stated, and I may use a differnt forum in future if these problems cannot be resolved.



This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy A8 review: Hands-on

Illustrator Juan Esteban Rodriguez on creating highly detailed official film posters for Star Wars…

iMac Pro review

Meilleurs drones (2018)