Is my HDD fubar?

  backudog 05:48 27 Aug 2007

my pc,

CPU: (Quad-Core)Intel® Core™ 2 Extreme QX6850 @ 3.00GHz 1333FSB 8MB L2 Cache 64-bit
* CD: LiteOn LH-20A1H 20X Double Layer DVD+-RW Super Allwrite + Lightscribe Technology
* HDD: Single Hard Drive (200GB SATA-II 3.0Gb/s 8MB Cache 7200RPM HDD
* MOTHERBOARD: (Quad-Core Supports) Asus P5N-E nForce 650i SLI Chipset LGA775 FSB1333 DDR2 Mainboard
* MEMORY: (Req.DDR2 MainBoard)2GB (2x1GB) PC6400 DDR2/800 Dual Channel Memory (OCZ Value Select or Major Brand)
* OS: Microsoft® Windows Vista™ Home Premium (32-bit Edition)
* POWERSUPPLY: Hiper Type-M SLI/Crossfire Ready 580 Watt Power Supply
* USB: Built-in USB 2.0 Ports
* VIDEO: NEW!!! NVIDIA GeForce 8800 GTX 768MB 16X PCI Express Video Card

the problem,
various programs that worked when i installed them have now stopped working (oblivion,bioshock,fear,printmaster etc)and i get a box up that says "...exe has stopped working" (sometimes instead of ...exe it has the name of the program instead). and sometimes if i manage to get the program to run it'll get so far then the whole computer freezes and i have to press restart.
I have run chkdsk and it got to "chkdsk is verifying filedata (stage 4 of 5) then it froze.the HDD light just stayed on no flickering like it does when hdd is being accessed...i left it like that for 5-6mins just in case,then pressed restart button ,chkdsk ran again,, same result! everything is either patched up with the latest patches or has the latest drivers, i've checked for viruses and malware etc, is my HDD fubar? should i just buy a new hdd or is it a software/vista problem?

  [email protected]© 09:49 27 Aug 2007

Have you recently upgraded to Vista as not all programs work with Vista. Or did they work before with Vista as your O/S?

  GANDALF <|:-)> 09:59 27 Aug 2007

I have installed many computers with Vista and there has not been a single problem with any programmes. For the cost of a new HD (£40) I would get one as it does sound like your HD is on it's way out.


  Taff™ 10:03 27 Aug 2007

How old is this computer and is it a self build? I note you`ve put "New" against the graphics card - How New? Can you revert to onboard graphics and see if this resolves the general running of the computer? (Obviously the games won`t run as you want them but it will identify if the computer and HDD are stable in a normal environment)

  backudog 13:16 27 Aug 2007

its only a few weeks old, and was custom built by (i chose the parts using their configurator..erm..bit on their site and they built it).
the reason it says new next to some parts is coz i copy and pasted the details from my email/ receipt wotsit they sent me (saved me typing them all out!)

also yes, the games etc all worked before as this pc has only had vista on it, and when i first installed them on it they worked fine, but its only lately that the seem buggered! someone on another forum suggested a bigger psu for my graphics card, could that be the problem? i'll get a new hdd anyway as you can never have too much space, eh!

  backudog 13:19 27 Aug 2007

oh yeah, with regards to a new hdd is this one ok do you reckon?
click here

also which psu should i go for i77f its that thats causing the problem/

  backudog 14:00 27 Aug 2007

ok went to maxtor website(thats what pc wizard says my hdd is) downloaded diagnostic tool (seagate for windows?) installed it, ran it, and IT CRASHED!! it came up with this:

Unhandled exception has occured in your application. object variable or with block variable not set.

under details it had this:
See the end of this message for details on invoking
just-in-time (JIT) debugging instead of this dialog box.

************** Exception Text **************
System.NullReferenceException: Object variable or With block variable not set.
at Microsoft.VisualBasic.CompilerServices.Symbols.Container..ctor(Object Instance)

  backudog 14:01 27 Aug 2007

Microsoft.VisualBasic.CompilerServices.NewLateBinding.LateGet(Object Instance, Type Type, String MemberName, Object[] Arguments, String[] ArgumentNames, Type[] TypeArguments, Boolean[] CopyBack)
at SeaToolsforWindows.frmSTXMain.Run_Script(Byte testFunction, String script)
at SeaToolsforWindows.frmSTXMain.LocalizeTool(String locale_name)
at SeaToolsforWindows.frmSTXMain.frmSTXMain_Load(Object sender, EventArgs e)
at System.EventHandler.Invoke(Object sender, EventArgs e)
at System.Windows.Forms.Form.OnLoad(EventArgs e)
at System.Windows.Forms.Form.OnCreateControl()
at System.Windows.Forms.Control.CreateControl(Boolean fIgnoreVisible)
at System.Windows.Forms.Control.CreateControl()
at System.Windows.Forms.Control.WmShowWindow(Message& m)
at System.Windows.Forms.Control.WndProc(Message& m)
at System.Windows.Forms.ScrollableControl.WndProc(Message& m)
at System.Windows.Forms.ContainerControl.WndProc(Message& m)
at System.Windows.Forms.Form.WmShowWindow(Message& m)
at System.Windows.Forms.Form.WndProc(Message& m)
at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)

************** Loaded Assemblies **************
Assembly Version:
Win32 Version: 2.0.50727.312 (rtmLHS.050727-3100)
CodeBase: file:///C:/Windows/Microsoft.NET/Framework/v2.0.50727/mscorlib.dll
Assembly Version:
Win32 Version:
CodeBase: file:///C:/Program%20Files/Seagate/SeaTools%20for%20Windows/SeaToolsforWindows.exe
Assembly Version:
Win32 Version: 8.0.50727.312 (rtmLHS.050727-3100)
CodeBase: file:///C:/Windows/assembly/GAC_MSIL/Microsoft.VisualBasic/
Assembly Version:
Win32 Version: 2.0.50727.312 (rtmLHS.050727-3100)
CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Windows.Forms/
Assembly Version:
Win32 Version: 2.0.50727.312 (rtmLHS.050727-3100)
CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System/
Assembly Version:
Win32 Version: 2.0.50727.312 (rtmLHS.050727-3100)
CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Drawing/
Assembly Version:
Win32 Version: 2.0.50727.312 (rtmLHS.050727-3100)
CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Runtime.Remoting/
Assembly Version:
Win32 Version: 2.0.50727.312 (rtmLHS.050727-3100)
CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Xml/
Assembly Version:
Win32 Version:
CodeBase: file:///C:/Program%20Files/Seagate/SeaTools%20for%20Windows/SeagateDriveControls.DLL
Assembly Version: 1.0.2658.20708
Win32 Version:
CodeBase: file:///C:/Program%20Files/Seagate/SeaTools%20for%20Windows/SpawnCLR.DLL
Assembly Version: 8.0.50727.762
Win32 Version: 8.00.50727.762
CodeBase: file:///C:/Windows/WinSxS/x86_microsoft.vc80.crt_1fc8b3b9a1e18e3b_8.0.50727.762_none_10b2f55f9bffb8f8/msvcm80.dll

  backudog 14:01 27 Aug 2007


************** JIT Debugging **************
To enable just-in-time (JIT) debugging, the .config file for this
application or computer (machine.config) must have the
jitDebugging value set in the section.
The application must also be compiled with debugging

For example:

< jitDebugging="true" />

When JIT debugging is enabled, any unhandled exception
will be sent to the JIT debugger registered on the computer
rather than be handled by this dialog box.

whats that all mean and what do i do?

  backudog 05:06 28 Aug 2007

well, so far turning off windows defender seems to have fixed bioshock(thats the only one i've tried so far) and downloaded seatools enterprise version, ran it and the test came up with this:

27-Aug-2007 22:08:38 SeaTools Enterprise diagnostic
27-Aug-2007 22:08:48 Device(s) found during bus scan:
SCSI Port 0 SCSI ID: 255
CDROM 0:0:0 LITE ON DVDRW LH 20A1H Version: LL0A 2007 03 Capacity = 6328 MB On Line
SCSI Port 1 SCSI ID: 255
SCSI Port 2 SCSI ID: 255 nvstor32
Disc 2:0:0 MAXTOR S TM3250820AS Version: 3 AA Capacity = 244198 MB On Line
27-Aug-2007 22:09:22 Port:2 Target:0 Lun:0 Log Sense Failed: 00 / 00 / 00
27-Aug-2007 22:09:22 Port:2 Target:0 Lun:0 Log Sense Failed: 00 / 00 / 00
27-Aug-2007 22:09:22 Port:2 Target:0 Lun:0 Log Sense Failed: 00 / 00 / 00
Device(s) Testing:
Disc 2:0:0 MAXTOR S TM3250820AS Version: 3 AA SN:
27-Aug-2007 22:10:02 Beginning Disc Test Execution
27-Aug-2007 22:10:02 Port:2 Target:0 Lun:0 Disc Starting Generic Short test
27-Aug-2007 22:11:34 Port:2 Target:0 Lun:0 Legacy Short Test Failed No Sense Data Available
27-Aug-2007 22:11:36 Disc Test(s) have Completed Execution
27-Aug-2007 22:13:05 Exiting SeaTools Enterprise diagnostic

whats it mean??

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Sam Falconer transforms science and geology into digestible, elegant illustrations

HomePod review

Les meilleures séries Netflix (2018)