My Documents running in Task Manager

  doggon 22:00 17 Jun 2005

Hi All, new to the forum. Advice required. When I just have the Desktop showing and open Task Manager, I have the "My Documents" folder running under the Applications tab, is this normal? I don't remember seeing it before. If I select end task, a warning dialogue states: "you have chosen to close a toolbar window, to add a toolbar to your desktop right click an existing toolbar, point to toolbars and then click an item". If I do close it I lose a couple of icons from the system tray, i.e. microsoft antispy and the battery state indicator (I have a laptop) but each time I fire up Task Manager "My Documents" is still running. Thanks.

  VoG II 22:02 17 Jun 2005
  doggon 22:23 17 Jun 2005

Vog, thanks for that. I have downloaded the file but Norton fired up halting the execution with a warning of a malicious script. I presume it will be OK to continue. Please advise.

  doggon 23:12 17 Jun 2005

Vog, Realised I was being a bit paranoid. Ran the script but it hasn't made any difference. Thanks anyway.

  doggon 23:36 17 Jun 2005

VoG, apologies for misspelling your name.

  CurlyWhirly 08:05 18 Jun 2005

If you were wondering how VoG™ got the little 'TM' logo then go to Programs > Accessories > system Tools > Character Map

Either that or use Copy and Paste.

  VoG II 08:26 18 Jun 2005

Don't worry about my name - you're not the first and you certainly won't be the last.

This sounds a strange problem. Is there a My Documents tab on the Taskbar when this happens?

Have you tried a System Restore to before this started happening?

I'm assuming that you are running Windows XP.

  doggon 16:45 19 Jun 2005

CurlyWhirly, Thanks for your response and sorry it's taken so long to get back to you. I was wondering about VoG's trademark symbol, I had totally forgotten about the Character Map and though I use copy and paste for URL's and Serial Numbers all the time, I just didn't think to use it for VoG™. Thanks for your help, I am now going to do a reply to VoG™.

  doggon 17:45 19 Jun 2005

Hi VoG™, Thanks for responding, I am running XP Pro and there isn't a Documents tab in the Taskbar, just a shortcut in the Quick launch area. When your fix didn't work, I then tried it in Safe Mode, no go on that either. Just as a matter of interest, my wife has an account on the computer and her's isn't affected. I hadn't tried System Restore as I have had the problem for a couple of weeks and that's only when I picked up on it. It wasn't causing me any problems so I didn't make it a priority. I should have tackled it sooner. Last night I burnt the Midnight Oil with System Restore and my earliest restore point 8th May did the trick. It took two hours to restore to that point but while it cleared the problem it brought back another, so I did an undo on it. Unfortunately that has caused me to now lose that restore point. At least I now know when and what caused the problem. This was it, my Alcatel modem kept cutting out in the middle of downloads so I decided to update the drivers. I emailed the makers, Thomson, and they replied directing me to a web page with the updates. Their reply emphasied that I must disable any anti virus and firewall protection before doing the update. After updating, which did cure the modem problem, when I re-enabled Norton Internet Security, it kept giving me a splash screen saying that it was disabled even though it wasn't. As fast as I acknowledged the message it flashed up again. I just couldn't stop it and in the end I had to uninstall NIS. After reinstalling, all was OK except that unbeknownst to me I had "My Documents" running under the applications tab in Task Manager. I hope I haven't bored you and if I find a solution I will post it. Thanks for your interest and help.


  VoG II 17:59 19 Jun 2005

Weird, very weird. Having said that, nothing much surprises me anymore with NIS.

I would be tempted to try a repair installation of Windows click here

This would leave your documents, e-mails, programs and so intact as it only repairs Windows files.

Before doing that it might be an idea to run a registry checker. I like RegscrubXP click here - when you run it click the REgscrub Finds Problems button and see what it comes up with.

  doggon 18:11 19 Jun 2005

VoG™. Thanks for your quick reply. I will have a go at this later tonight and let you know how I get on.


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

8 brilliant character artists speaking at Pictoplasma 2018

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?