My documents~ data access denied

  Newuser891 17:19 21 Aug 2004

I upgraded my MOBO and CPU to 64 bit. AMD processor. Windows would not load at first and so I loaded windows over the top which allowed entry. Since this time I have been unable to open a section of My Documents. It costantly tells me that access is denied. I have tried all sorts to gain access so that I can delete all the files in this particular section, but to no avail. I have even been into dos command and tried deleting them from there, but although it tells me that it has deleted some, when I return to windows, they are all still there. Files outside folders have gone, its the folders that remain.
Any ideas?

  temp003 17:39 21 Aug 2004

Presumably it's XP. Is it Home or Pro?

You need to take ownership of the files/folders in question.

If you use XP Home, you need to restart in Safe Mode, log on with an account with Adm privileges, right click the folders, select Properties, Security tab. Click Advanced, Owner tab. In the section "Change Owner to:", highlight the new account, tick the box for "Replace owner on subcontainers and objects", click OK. OK. If necessary, you can enable permissions for the new account under the Security tab, to gain access to the files.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 6 review

Procreate's iPhone app offers new brushes, a larger canvas and better support for the iPhone 8/X

Best multi-room speakers for iPhone & Mac owners

Streaming : comment regarder le lancement de Xiaomi en France ?