My Dell 24" Monitor SE2417HG Won't Stop Flickering

  Brian Feldman 21:21 20 Dec 2016
Locked

HELP PLEASE SOMEONE!-

My son has just a 6 month old Dell 24" Gaming Monitor that is my main display monitor, connected to my Alienware 15 R2 Laptop. For only the past week, every single time I either restart or reboot my computer, my gaming monitor flickers gray to black continuously, and my sign on screen disappears completely from my laptop screen.

I actually have to unplug my HDMI monitor cable from my laptop, that allows the sign-on screen to return back to my laptop, and then once I sign in, I have to plug my HDMI cable back into the laptop, and functionality resumes on my gaming monitor! How ridiculous is this?!!

WHY?!! I have been speaking with manufacturer for 3 days straight, and they cannot seem to find a fix.

PLEASE HELP, I WOULD REALLY APPRECIATE IT ON BEHALF OF MY SON :) Brian

  Fruit Bat /\0/\ 22:33 20 Dec 2016

In Safe mode. Right-click the desktop, click Properties, and then click Settings. Click Advanced, click Adapter, and then click Adapter Default from the Refresh Rate list. Click OK, click OK again, and then click Yes to restart the computer in Normal mode.

  Brian Feldman 23:06 20 Dec 2016

Thank you Fruit Bat for responding so quickly! I will give this a try shortly, keep my fingers crossed, and let you know.

  Brian Feldman 16:33 04 Jan 2017

Hi Fruit Bat-

So, I tried exactly what you said. However, in SAFE MODE on my Alienware 15R2 laptop, there is not a "properties" option when I right click the desktop as you said. So, how would I get to where you think I should go? I am running Windows 8.1, fyi...

just to refresh your memory, your message was : "In Safe mode. Right-click the desktop, click Properties, and then click Settings. Click Advanced, click Adapter, and then click Adapter Default from the Refresh Rate list. Click OK, click OK again, and then click Yes to restart the computer in Normal mode"

Please advise, thank you so much!

Thanks, Brian

  Fruit Bat /\0/\ 17:13 04 Jan 2017

Have you tried the fix when in normal mode?

  Brian Feldman 17:48 04 Jan 2017

It's the same result, I don't even have just a "properties" field as you suggested. I only have "graphics properties". When I right click "graphics properties", it automatically loads up my Intel HD Graphics Control Panel.

So, in normal or safe mode, after right clicking my desktop my options are:


View Sort By Refresh Undo Move Graphics Properties Graphics Options NVIDIA Control Panel New Screen Resolution Personalize

Hope that helps you see where I'm stuck at....

Thanks, Brian

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 6T McLaren edition costs more and charges faster

Climate change, War and #MeToo: 'Ugly Truth' Christmas jumpers show the dark side to modern life

New Apple Products 2019: Predicting the new Apple products coming soon

Windows 10 : comment désactiver Cortana ?