My D-Link Card: This device cannot start. (Code 10

  beastieboy 12:31 31 Aug 2003
Locked

When I try and install my D-Link DFE 538TX I get this error: This device cannot start. (Code 10)

I have installed latest drivers and tried different PCI slots. The network card worked a bout a month ago when I tried it but fails to do so now. I am running Windows XP Pro

Please help.

Janusz

  beastieboy 12:49 31 Aug 2003

Help

  beastieboy 12:52 31 Aug 2003

I also have a USB Alcatel 330 Modem - will this cause an IRQ conflict, if so, haow to resolve?

J

  -pops- 12:54 31 Aug 2003

There is a MSKB on this error but it refers to W2K click here

  howard60 13:18 31 Aug 2003

in control panel - system - hardware - device manager and see if the d-link card is mentioned. If it is try properties and you might be able to start it from there.

  howard60 13:18 31 Aug 2003

that will also tell you if you have any irq conflicts.

  beastieboy 14:28 31 Aug 2003

i just get this:

This device cannot start. (Code 10)

Click Troubleshoot to start the troubleshooter for this device.

Nothing else I'm afraid

J

  beastieboy 14:29 31 Aug 2003

When modem wa sin it didn't work, or when it was out, I also have latest MS updates

J

  -pops- 14:32 31 Aug 2003

Have you contacted D-Link about this?

  beastieboy 14:33 31 Aug 2003

They have not replied in a week - might just get an Intel card for £2 and save the hassle... but would like a solution to it

  beastieboy 14:42 31 Aug 2003

Does anyone know what else might be the problem and how 2 solve it?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Moto G6 Play Review: First Look

iPad 9.7in (2018) review

Comment bloquer les pop-up sur Android ?