Is my CPU dead?

  Christopher Lewis 11:22 08 Jan 2005
Locked

Hi
I thought I would celebrate the New Year by upgrading to the fastest CPU my motherboard would take, in this case an AMP Athlon XP 2600+ (266 FSB), thinking it would be a quick and easy task. I couldn't find a new one that I could buy, so got one from eBay.

When I installed the CPU and restarted the machine, the LEDs came on, and the fans and HDD started up, but no beeping and nothing on the screen. I took the new CPU out and put my old one in, and the machine worked fine. I've now done this three times, with the same result, so I don't think there is a problem with the mechanics/contacts/cables.

The part number on the CPU is correct. All the pins look fine, and there are no signs of damage or over-heating of the CPU.

Does this mean the CPU is dead, or am I missing something? Is there an easy way of checking the CPU so I can ask for my money back?

Christopher

  Forum Editor 11:27 08 Jan 2005

that your motherboard supports this CPU? Have you entered the BIOS to check that the settings are correct?

If you have, and the computer still won't start it does look as though you might have a dud.

  Christopher Lewis 11:49 08 Jan 2005

The motherboard is an MSI KM2M (MS-6738)Combo-L. The manual and web-site say
"CPU
• Supports Socket A for AMD® Athlon(tm)/Athlon(tm) XP/Duron(tm) Processor
• Supports up to Athlon XP 2600+ processor. "

I can't get into the BIOS with the new CPU fitted because the machine doesn't even start the POST. With the old CPU all the settings are correst.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HP Envy x2 review: Hands-on

How Sketch and InVision have revolutionised our design workflow

The best tech gifts for Christmas 2017

Les meilleurs jeux de société (2017)