My Computer opens at start up?

  Frosty120 01:59 11 Nov 2004

Whenever I start up, My Computer opens.
Any ideas why?
Have I changed a setting or something?

  Frosty120 02:00 11 Nov 2004

lol, didn't realise till I submitted that how it would read! oops!

  Frosty120 14:41 10 May 2006

Wow! This post is like 2 years old and still no solution!

  SANTOS7 14:51 10 May 2006

MY Computer/Tools/Folder Options/View/Restore previous folder at logon

Make sure that box is not checked, it may help......

  ade.h 16:11 10 May 2006

This is a common known issue and goes deeper than the aforementioned folder option. I'm trying to look up some references and if I find it, I'll post back later. It also happens to My Documents.

  ade.h 16:18 10 May 2006

Okay, got a bit further. Firstly, run msconfig and check the Startup tab. If it's listed, uncheck it. Also check the Startup folder (essentially the same thing, but sometimes the results are different) via the All Programs menu and delete it if it's listed.

If neither of the above apply, then you'll need to make a little registry hack. More info if/when I have it.

  ade.h 16:28 10 May 2006

click here This advice from MS itself refers to the System32 folder, which is traditionally the most common version of this anomaly (it goes way back to NT and has been cropping up ever since!). This should still apply in your case, as you are looking for null values. As with all such things, it's not 101% guaranteed to cure the problem, but there's a good chance that it will.

WARNING: Back up the registry before you fiddle with it! I would have no worries about reg editing - I have to do so now and again - but please be careful.

  Frosty120 16:26 12 May 2006

Hiya ade.h, I've just looked in regedit in the specified string, there's a file (or registry element) called:


and in value it says:

Value not set

Is that the problem? Should I delete it?
Thanks for your help so far.

  ade.h 16:31 12 May 2006

Firstly, backup the registry by creating your own System Restore point, then change the empty value to 0 and see if that fixes it. If that does not cure it, try the advice in the MSKB link that I gave you - this is more destructive as it involves deleting strings, but may work. There are numerous variations of this anomaly, so it is difficult to pin down an exact solution.

  Frosty120 21:21 23 Sep 2008

This is brilliant, thank you very much.

Sorry for not resolving this sooner!

Thanks for you're help - Ade.H especially.

Greatly appreciated.

  Sea Urchin 22:20 23 Sep 2008

This must be a record for the longest running thread on the forum - 4 years.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

3D illustrator Billelis on how to promote yourself on social media

iMac Pro review

Apple Music : comment obtenir 3 mois gratuits ?