My computer keeps switching itself on.

  kyle271093 22:40 24 Sep 2015
Locked

It is an Acer Aspire XC-703, Running on Windows 10. I switch it off and then come back to it in the morning to find its already switched on or it will wake me during night powering up.

  Fruit Bat /\0/\ 23:15 24 Sep 2015

Go into BIOS (setup) ususally del F2 sc keys , watch for the message as it first powers on.

In Bios look for Power settings and Wake on LAn or Wake on Ring -- set both of these to disable. save and exit (F10)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Officially Launches In The UK

Moving Brands on 20 years of bringing life to brands - and keeping their brand socially responsible

MacBook Air 2018 review

Les meilleurs écouteurs et casques Bluetooth (2018)