My buttons have moved.

  Willow12 20:56 21 Oct 2005

Last time I was online when clicking on my favourites they would be in a nice tidy column down the left hand side and my "back" button was on the left.

Now my favourites when clicked opens up right in the middle of the page and the "back" button is on the right. I only go into the control panel to change the screen size so no idea how I did this.

How can I get it back to the way it was?

I use Windows XP.

  VoG II 21:11 21 Oct 2005

Right click the buttons toolbar, Customize. Click the Reset button.

  Willow12 21:24 21 Oct 2005

Cannot get it to move. Nothing happens when I click reset.

  VoG II 21:26 21 Oct 2005

Try right clicking and click on Lock the taskbars to untick it, then try again.

  Willow12 21:29 21 Oct 2005

Just noticed I also have nowhere to type in a web address! Lock the toolbars was already unlicked and made no difference. Dunno how this could have happened.

  VoG II 21:32 21 Oct 2005

Left click on the toolbar and keep the button pressed. Drag the mouse downwards. You may well find that the address bar reappears. You may now have some tidying up to do to get everything in its place.

  Willow12 21:42 21 Oct 2005

What I have found out it is is that the menus - file, edit, view, favourites, tools and help - are not on their own line above the back button as normal. They are on the same line and have "pushed" everything to the right. What I need to do is get these options back to the top on their own line.

Any suggestions?

  VoG II 21:44 21 Oct 2005

As my previous post.

  Willow12 21:44 21 Oct 2005

Just done it. Had to drag it down some more from the botton of the bar. Easy in the end.

Many thanks VoG.

  Willow12 21:45 21 Oct 2005

Yep I know you said it already but I am stupid and did not do it right!!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator Charles Williams on how to create magazines and book covers

iMac Pro review

Les meilleures prises CPL (2018)