Jono92 19:54 23 May 2005

My broadband has to go through usb because whenever i plug it into ethernet it can't find the connection even when i restart i have tried everything please help me if you can!
Thank you Jono!

  mgmcc 20:11 23 May 2005

Are you using Cable broadband (Telewest or NTL)? If so, connecting directly to the modem by ethernet should get you online with no additional configuration - check to see what IP address your network adapter is getting.

With NTL, it MAY still be necessary to register your network adapter's MAC address with them before you can connect - Telewest have dispensed with this requirement, using their Cable Modem's MAC address for authentication instead.

If using an ADSL modem that supports an ethernet connection, as far as I know you still have to get the modem to "dialup" using PPPoA protocol (but I don't use ADSL to be able to give details).

  jimv7 20:55 23 May 2005

If using telewest, uninstall the connection, then reinstall, it will ask if you want usb or ethernet and when you connect the modem it will install the relevant drivers.

  keith-236785 21:00 23 May 2005

i have just set up a belkin router on my system (NTL Broadband), (winxppro) and didnt have to setup anything, all was automatic except choosing a password and some simple settings.

i would suggest that the ethernet has not been properly setup (drivers) in windows and as such your system cant see the port. in device manager, right click the network card and choose properties, the click update drivers (presuming you have the driver disc for it).

i have also had a problem occur where setting the ethernet card advanced option to 100Base TX rather than Full Duplex solved it.

  Technotiger 21:03 23 May 2005

Hi, sorry I can't answer Jono92's question, but just as a matter of interest, I use BT BB with a Ethernet ADSL Modem connected to Ethernet PCI card, no dialup involved.


Jono92 - good luck anyway.

  pj123 21:52 23 May 2005

Jono92, Please don't shout, we can hear you.

I also have the same problem as you, my NTL BB is via the USB, but I don't have a problem with that.

  billyliv 00:56 24 May 2005

Hi jono92, Maybe you are using a crossover cable instead of a straight through cable. Cheers, Bill

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Visual Trends 2018: This year’s must-know colour, design, branding & photography trends

iMac Pro review

Apple Music : comment obtenir 3 mois gratuits ?