MSN Messenger

  comcraze 08:42 26 May 2004
Locked

I use MSN Messenger for instant messaging and now when I got a Belkin ver. 1210uk router, it has suddenly stopped working! Could this be because I am not connecting directly to the internet and connecting through the router? Or is it something else? Any suggestions???

  Lozzy 08:43 26 May 2004

Check your Firewall, it may require re enabling.

  comcraze 08:51 26 May 2004

I have checked the firewall and it is enabled. Any other suggestions?

  Lozzy 08:59 26 May 2004

Thats prob why its not being allowed access via the routers own firewall. Turn the firewall off connect to msn and whilst your connected re enable the firewall it should self configure to allow msn access.

  comcraze 19:48 26 May 2004

I tried disabling the firewall and it still didn't connect!!! Help!!!

  Charence 20:01 26 May 2004

Hi,

Check your WiFi ROUTER manual for specific details. Here's what I think it should be:

(on client) Go to START > CONTROL PANEL > NETWORK CONNECTIONS. Select "Wireless Network Connection" and right click, go to PROPERTIES. In "This connection uses following items" select "INTERNET PROTOCOL (TCP/IP)" then click on PROPERTIES. Check the MANUALLY ASSIGN IP ADDRESS and enter following.

IP ADDRESS: 192.168.2.200 (this is assuming you're Router IP is 192.168.2.254, if not check manual for details)

SUBNET MASK: 255.255.255.0

Click OK.

Open IE and in Address Bar, type "192.168.2.254" (or whatever else Router IP is) and hit ENTER without any http or www. The Belkin Router control panel should load up and you will be able to access the settings of your Router. If it does not load, try changing IP again and open the "BELKIN WIRELESS CONFIGURATION UTILITY" click on the STATISTICS tab and check that packets are being both SENT and RECEIVED.

If everything works (internet doesn't work yet) and you are able to communicate with router and change settings, continue, if not redo these steps above until it works.

As before go to "INTERNET PROTOCOL (TCP/IP)" and cilck on PROPERTIES. Select "Automatically Obtain IP" and click OK.

After a short while Try your Internet conncetion to see if it works.


Charence

  comcraze 19:53 27 May 2004

I use Cat 5 cables for my router even though it is wifi enabled I don't use it!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Inside the iMac Pro - Apple's most powerful Mac yet

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?