msn live messenger

  swanny2 11:37 21 Mar 2007

im using me sons laptop an have just tryed too access Msn,but i get the message

We could not sign you in ,Because Internet Explorer is set too wwork offline,Please change the setting on your Browsers Menu?

Ive no idea what that means, please can some1 help .
Swanny :O)

  tullie 11:43 21 Mar 2007

Try clicking File at top of browser and if ticed,untick the work offline entry

  swanny2 12:23 21 Mar 2007

yes mate it is unticked,still get that message :O(

  birdface 09:47 23 Mar 2007

Have you ticked the Automatically sign me in square.Or try Help. Service Status.

  birdface 10:04 23 Mar 2007

Ignore sign me in automatically its not needed,Try tools ,options,Scroll down to connection,And refresh,Or, Tools options,General, Make sure Allow automatic sign in when connecting to Internet is ticked.

  swanny2 12:50 23 Mar 2007

ok chaps/lasses cheers .....all sorted..:O)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?