Msinfo32.exe doesn't work

  Tiscali 07:39 07 Dec 2003

My OS is Windows XP Home vesion 2002 service pack 1

Msinfo32.exe from Run doesn’t work. I get this message: "Can't Collect Information. Cannot access the Windows Management Instrumentation software. Windows Management files may be moved or missing." I get the same message if I try via the Help & support centre, Pick a task, Use tools to view your computer, Advanced system information, View detailed system information.

I found an MSKB article that deals with this:
click here;en-us;323209 It mentions 3 services that if disabled or not started may cause this – Event Log service, Windows Management Instrumentation service, and Remote Procedure Call (RPC) service. I have checked that these services are all enabled and running – their status is shown as started – rebooted and tried again, but no change.

I found another Internet article that said that deleting the Repository folder in Windows/System32/WBEM may solve it. Tried that, but no difference.

Also, if I try Advanced system information services, I get Generic failure at 100%. If I try My computer information, I get Generic failure at 16%. Same for View status of my system hardware and software. For Find information about the hardware and software installed on this computer, I get Generic failure at 9%. For View a list of MS software installed, I get Generic failure at 66%.

Anyone have an idea what may be the problem?

  Tiscali 08:10 07 Dec 2003

The MS article URL should read:

click here;en-us;323209

  Tiscali 08:12 07 Dec 2003

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HTC U12 Plus review: Hands-on

Brilliant (and Weird) World Cup 2018 Art and Design Projects

Best Android emulators for Mac

TV & Streaming : comment regarder Roland Garros ?