chippy+ 07:21 17 Nov 2003

I ran Msinfo32, via the Run program, and it launched Help & Support only. I tried to access Msinfo32 through
Start-Programs-Accessories-System Tools-System Information, Software Environment, Running tasks and got the same result. I checked the System Information Properties - Find Target, and it appears to be correct "C:\Program Files\Common Files\Microsoft Shared\MSInfo." I double-clicked the Msinfo System Application icon and it launched......Yes, Help & Support. The System Information is never located using any of these methods.

I am able to access Msconfig, and all of it's categories fine. I have not made any reg tweaks (that I know of)

  Gongoozler 09:34 17 Nov 2003

Hi Chippy+. You don't say what version of Windows you are running, but in my Windows 98se installation the System Information target is "C:\Program Files\Common Files\Microsoft Shared\MSINFO\MSINFO32.EXE". If yours is the same, perhaps MSINFO32.EXE has been damaged and you need to replace the file, it's only 140KB, so shouldn't be too difficult to replace.

  Art 216 09:48 17 Nov 2003

Hi Chippy.

Had the same problem some time ago on a XP Pro installation after running Prog. called "Spider" which got Msconfig into an endless loop with "Help & Support" and as you found it never manages to run the required Prog.

Many entries on the Web regarding same "Loop" fault with msconfig but answers are minimal !!!
Never did find a cure for this fault in the registry but in there somewhere ""

Cheers de Art.

  Art 216 09:58 17 Nov 2003

Sorry Chippy+ about previous thread.
For Msconfig please read MSINFO32

Cheers de Art.

  Gongoozler 10:07 17 Nov 2003

Hi Chippy+. At this site click here, this posting suggested that the only real solution may be a reinstallation of XP:-

"I have XPerienced this several times and typically it means that some device or hardware has corrupted some of the system files. Look around in start menu for funny characters like an o with a - above it to verify that this has occured. The only way I have solved this is to re-install XP with the offending device removed. However when I then install the incompatible device it corrupts system files. I have tried recoveries and partial re-install but typically this fails and I then have to repartion, reformat and reinstall. Does anyone know an easier way? or someway to tell XP to write the driver somewhere else?"

  canard 19:44 17 Nov 2003

Isignup in IE has done this twice to me and a reinstall solved it. Other attempts to rectify failed. BUT you can still do a major file back up before takng the bull by the horns and save your files.

  concise 20:12 17 Nov 2003

I had this trouble or very similar a year ago with Windows98 - still got it. None of the suggested remedies worked but didn't try the suggestion to reload Windows over itself (as it were). Took the advice that as I could access the programs by other means don't bother.
It still niggles though.

  chippy+ 20:24 17 Nov 2003

thanks to all who tried to help the only way I got it all together was to download a dos bath file from kelly's korner
thanks again have to have a re think to get it fixed properly.

  Batch 16:08 21 Nov 2003

chippy+ - could you post the details (link etc.) of the DOS batch file that you are referring to - I've had a similar issue under WinME (currently got round this by copying an old version of MSINFO32 from W98).

You might also be interested to read the details of some other associated weird effects I got (posted on another thread click here )


  hugh-265156 16:36 21 Nov 2003



type "dxdiag" click ok

click "more help"/"msinfo"

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator Charles Williams on how to create magazines and book covers

iMac Pro review

Les meilleures prises CPL (2018)