MS Works wont startup help please thankyou

  bof:) 11:55 25 Jan 2007

Hi all,

just done a complete Recovery on Brothers HP Pavillion for him and all seemed to be ok until I attempted to start Microsoft MS Works from the icon on the desktop.

(the Works Suite installs from Recovery disk)

When I click on the icon the MS Works splash screen appears for a second but nothing loads after that.

I've deleted the icon and made another after rebooting pc and exactly the same happens with that one.

Clicking on the properties for the Icon I get the following:


Location: c:\\documents and settings\HP_Owner\Desktop


Target Location... Microsoft Works

Target... c:\program files\microsoft works\wkswp.exe

(I've checked that the file is there)

Start "c:\program Files\Microsoft Works"

Shortcut key.... none

Run ...Normal Window

I've looked at the options for the file wkswp.exe and its not set as Read Only or Hidden.

In the Advanced attributes its ticked for 'ready for archiving and fast searching'.

I've tried unticking both of these.

I've also tried opening program directly from Programs list, all I get again is the MS Works splash screen appearing for a second and then disappearing.

Open Office has also been installed after finding problem and this opens ok.

Hopefully someone can help because MS Works is used by sister-in-law for her College work.

Many thanks,


  VoG II 11:58 25 Jan 2007

Does the same thing happen if you Start, Run and enter

c:\program files\microsoft works\wkswp.exe

and click OK?

Which version of Works is it?

  bof:) 12:02 25 Jan 2007

Hi VoG™, yes it does

  bof:) 12:03 25 Jan 2007

how do I find version? it doesnt state in in general in Icon properties?

  VoG II 12:16 25 Jan 2007

Will any of the other Works programs run (e.g. from Start > All Programs)? If so then Help > About should give the version of Works.

  bof:) 13:12 25 Jan 2007

oh dear, its time for me to eat a very large slice of humble-pie. As you suggested I started going through the list of programs within MS Works too see if they also worked or not, but when I got to the last option it said..Install MS Works :-)

I did this and everything appears to be working now.

Many thanks for your help VoG™, once again. You are a great asset to this site.

I guess the moral is more haste, less speed and actually read whats in front of you


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

HomePod review

Comment regarder les Oscars 2018 ?