MS Word XP -

  fitshase 23:16 28 Apr 2003

Can anyone help me as I am about to do something violent towards the computer.

My problem is this:

When I created a new document, the print settings would revert back to Legal paper size in the printer settings box (despite the printer being set to A4 in Start\Printers & Faxes).

I opened, made the necessary changes (File\Print\Properties\Advanced), instead of pressing "Print" I pressed "Close", closed the template and then created a new document (File\New\Blank Document). All worked fine......until I closed Word and the print settings reverted back to Legal.

I deleted thinking that it might be corrupted and restarted Word. The same thing happened.

I then decided to run the Detect and Repair option in Word. This all went OK and my shortcuts were renewed. However, I still have the same problem.

Anyone know what to do as this is annoying having to change the settings everytime I create a new document.



  fitshase 23:30 28 Apr 2003

Sorry, the paper size should read "Letter" and not "Legal".

Also, all of the other changes I make to the are saved. I have even saved a template with the changes as, deleted and renamed to and the same thing happens.

Even when I create a new template and leave it named as and then create a blank document based on it still reverts back to "Letter".

Hope there is help out there.



  PSF 23:41 28 Apr 2003

In the control panel go to the printer section and check the device settings in the properties of your printer. You may find they are set to Letter and not A4. Change the settings to A4 and apply, then check your Word document it should be ok.

  fitshase 23:45 28 Apr 2003

Cheers for your suggestion but I've already tried that. Everything on the printer setting in control panel is set to A4.



  BRYNIT 00:49 29 Apr 2003

Could be your word doc is set at legal instead of A4

Have you tried?

File / page setup / Paper select A4 and then select default button (bottom left) it will ask if you want to change the default setting of paper click yes. This will set your page to A4.

You can also adjust page margins from here as well.

  fitshase 02:14 29 Apr 2003

I have tried that. The page size is set to A4 in the page setup as default. That is why I am puzzled as to why Word will not remember the setting.

Cheers for the suggestions though.



  hugh-265156 02:25 29 Apr 2003

dont have word installed at the moment so cant check but i would be inclined to set up the printer as BRYNIT A4 and adjust the print margins to 0.5mm left and right if its printing all to one side this will help i hope.

  fitshase 02:32 29 Apr 2003

Cheers for that but the printer is set up with everything as A4 as default.

The page setup in Word is even set up as A4 as default.

It is only when I click on Print and go to the advanced settings of the printer (HP Deskjet 959c) to check the paper size does it show "Letter".

No matter how many times I change it, it will not remember the setting - despite the printer being set as A4 as default.



  hugh-265156 02:34 29 Apr 2003

in printer settings do you have print exactly as laid out on screen?

  fitshase 02:38 29 Apr 2003

Where do I find that?



  fitshase 02:42 29 Apr 2003

Problem solved.

It seems that when I right clicking on the printer in control panel\printers, I was selecting "properties" to change the settings (as per previous changes).

There is another option further up the menu which says "Printing Preferences...". It was set in there as "Letter".

You would think that all of the options should be in one place wouldn't you?!?!?

Anyway, I can now go to bed and sleep well with the problem solved!

Cheers for all the help.



This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Why this awful City of Los Angeles job ad for a graphic designer is actually brilliant

iMac Pro review

Les meilleures prises CPL (2018)