MS Word Auto-completion of date

  [DELETED] 14:34 16 Jun 2006
Locked

Every time I type a year I'm offered an auto-completion with year-month-day (in numbers).

Can anyone tell me where the to locate the setting responsible for this off?

Thanks

  [DELETED] 14:52 16 Jun 2006

Insert
AutoText
AutoText...

Then deselect 'Show AutoComplete tip for AutoText and dates'

  [DELETED] 15:31 16 Jun 2006

Thanks for the response Fellsider, but I don't have that option.
On Word 2003 the only option is to deselect "Show Auto-complete suggestion", which cobers all options not just the year/date.

  [DELETED] 16:38 16 Jun 2006

I don't think that you can deselect just the date option. It's all or nothing. My usual method is to add a space after the date before pressing Enter then the tip goes away.

  [DELETED] 16:52 16 Jun 2006

Watching this with interest as I too would like to turn it off in Word 2003.

ESC key at the end of the date cancels the entry and you don't have to add a space.

  [DELETED] 17:45 16 Jun 2006

I think Eric10 is right - I've gone for the nothing option. It's more of a problem than than a help.

  Taff™ 19:07 16 Jun 2006

It`s all or nothing - I simply hit an arrow key or continue typing. It`s only when you hit the enter key that it "takes over" what you`re doing. The problem is that you often put the date on a line on it`s own and the Enter Key is what you do next! Irritating - yes!

  [DELETED] 19:39 16 Jun 2006

In the absence of your version details, my reply referred to Word 2000

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Microsoft Surface Book 2 15in review

Iglooghost's hyper new music video gives a mutant take on Monument Valley

The best Amazon Prime Day Apple deals 2018

Comment ajouter de la musique à une présentation Google Slides ?