Hot Topics

MS update fails

  alfredgerald 15:13 14 Oct 2009
Locked

Anybody having trouble with the following update. Has failed 3 times. Microsoft .NET Framework 1.1 Service Pack 1 Security Update for Windows 2000, Windows XP, Windows Vista, Windows Server 2008, Windows 7 and Windows Server 2008 R2 (KB953297)

  GaT7 15:49 14 Oct 2009

Try downloading & installing it manually from click here. G

  alfredgerald 16:02 14 Oct 2009

Downloaded OK but would not install. (The feature you are trying to use is on a network rescourse that is unavailable)

  GaT7 18:24 14 Oct 2009

Following on from click here, there are a few troubleshooting tips in click here. G

  alfredgerald 13:17 15 Oct 2009

Tried that, still same error message. Any other thoughts?

  sunnystaines 13:35 15 Oct 2009

delete all Microsoft .NET Framework and reinstall it, there used to be a good free tool for this but cannot find it at the moment.

  woodchip 13:40 15 Oct 2009

Just done it on my Laptop 12 in all as I unticked IE8 and Software Removal tool

  alfredgerald 14:04 16 Oct 2009

Have tried to uninstall as suggested but it will not let me. Message as follows(The feature you are trying to use is on a network rescourse that is unavailable)

  alfredgerald 15:14 17 Oct 2009

Thanks cocteau48 it worked. Took 90 minutes to complete. Had to download .Net Framework 3.5 manually but after that MS Updater took over and installed all the missing files

This thread is now locked and can not be replied to.

1x1 pixel
Elsewhere on IDG sites

Google teases ‘something special’ for Monday announcement

Designers gloriously imagine the world of 2120

iPhone 12 will have 'up to 6GB of RAM'

Comment utiliser les emojis sur un Mac ?