MS Publisher 2000 on Win XP Pro SP2

  Ollyolly 11:16 06 Oct 2005
Locked

I've reinstalled Win XP Pro and SP2 onto a new hard drive. I've Office XP for installation but it dosen't include Publisher. I've installed Publisher OK, but when I select the program, the flash screen pops up and disappears, Publisher opens and then problems. All the toolbars are greyed out, pressing any key on the keyboard or mouse button results in a beep. I can't even close it via the red cross. I have to use Ctrl+Alt+Del.
Does anyone know what my problem might be?
Thanks.

  €dstowe 11:25 06 Oct 2005

I assume you have the program on disk. If so, you could try a repair. Load the disk and you should be offered the option to repair.

  Ollyolly 11:37 06 Oct 2005

Sorry I forgot to mention.
Yes it is on disc and yes I have tried the repair. It made no difference.

  Graham ® 11:45 06 Oct 2005

Any clues in Event Viewer?

  Graham ® 11:50 06 Oct 2005

Norton AntiVirus Office plug-in?

  Ollyolly 11:56 06 Oct 2005

I must admit I haven't tried Event Viewer.
No Norton products installed. In fact very little installed, this is one of the first apps I've tried putting on the new disc. Office XP went on OK but I've unistalled just in case it had something to do with my problem. Partition Magic is the only other thing on the disc apart from Windows. I've not even been online yet.

  recap 12:39 06 Oct 2005

You may need to download and install Office 2000 SP3?

  Ollyolly 12:49 06 Oct 2005

Recap,
Thanks for the advice, I'll try it tonight.

  Ollyolly 13:18 10 Oct 2005

Recap,
The PC didn't like the idea of installing Office 2000 SP3. It came up with a message which basically said you haven't any Office 2000 programmes installed so I'm not letting you install this service pack. From that I assume that Publisher hasn't installed itself properly on the hard disc.
Thanks for your suggestion.

  Ollyolly 11:21 13 Oct 2005

Graham, I looked an event viewer and found two entries. Closer investigation revealed the following explanations which are double dutch to me.
1. wuauclt(1276) The database engine 5.01.2600.2180 started.
2. wuaueng.dll(1276)SUS20ClientDataStore: The database engine started a new instance (0).

Any thoughts?

  Graham ® 14:15 13 Oct 2005

You should get the option to send the details to Microsoft in Event Viewer. This may give an explanation of the problem.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HP Envy x2 review: Hands-on

How Sketch and InVision have revolutionised our design workflow

The best tech gifts for Christmas 2017

Les meilleurs jeux de société (2017)