MS Paint - unwanted margins appear when printing

  G-Reg 22:33 22 Jan 2017
Locked

Hi, I have a document (see below) where the letterhead should go to the edge of the page at the bottom. When viewing the document it looks right. But, when I print, small white margin is placed around the whole page. I have tried to put the margins of the document to 0, but MS Paint auto-changes them to 0.12" and won't allow them to be any less. How can I remove these margins? Even when I convert the file to another document type, the margins are inserted as well.

  wee eddie 23:11 22 Jan 2017

Very likely, it is your printer.

Check the size of paper that it's set to

  wee eddie 23:12 22 Jan 2017

Very likely, it is your printer.

Check the size of paper that it's set to

  lotvic 23:50 22 Jan 2017

does your printer do edge to edge printing? if so you will have to choose that setting. If not then you will always get a margin of the unprintable area.

  G-Reg 13:26 23 Jan 2017

Solved!!! Thanks. The HP Envy 7640 has a Maximum print area of 209.9 x 349.6 mm (8.3 x 13.8 in). So, it will only do edge printing on paper that is those dimensions or smaller. I also learned that edge printing is called full bleed printing.

  G-Reg 17:32 23 Jan 2017

Correction! HP Envy can do borderless printing for letter size paper. Here are the instructions. click here As for its execution, for my purposes, the printer didn't perform well enough.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy Book 2: Release date, price and specs

This First Man soundtrack vinyl cover art is exquisitely composed

How to watch Apple’s October 2018 iPad launch

Meilleurs VPN (2018)