MS Office 2003 pgms crash on start

  awest3 08:44 20 May 2010

I seem to be having a few issues lately which are probably caused by me trying to get Windows Movie Maker to work as it should. Today my Office prgrams crash if I try to start them from their Icons. If I open a document, which causes the application to open, it works as normal. I have stopped DEP and then restarted it as part of my investigations into the WMM issues. Another pgm (firefly shell, its a music streaming pgm) which starts with windows is also failing with a DEP error.

Any advice gratefully received.

  Technotiger 09:00 20 May 2010

Try a System Restore back to before the problem started.

  Technotiger 09:02 20 May 2010

Try a System Restore back to before the problem started.

  awest3 09:06 20 May 2010

If I do that it may remove the elements which have got WMM working......Its something I'll try when I've completed the video...maybe a week or so..but thanks for the suggestion.

  Woolwell 10:24 20 May 2010

Try the Detect and Repair option click here.

I cannot guarantee that it will not affect WMM but it should not.

  awest3 13:03 20 May 2010

ta..I'll give it a go..

  KremmenUK 14:19 20 May 2010

This sounds like the old Office 8.3 format problem.

Use CCleaner or similar to clean out your Office recently used lists.

What happens is that some quirk converts all your long filenames into 8.3 filenames with tildas "~" covering the expanded area which Office can't handle.

Opening a single file is OK as it doesn't need to search the recently used documents list.

  awest3 14:33 20 May 2010

Good thought, but not the answer I fear...I use CC on a daily basis, everytime I've been online in fact. but just in case I checked all the CC settings but still no joy after running.

Strange but I've run a system restore back to the 17th, when I know all was ok...still the same..I'll have to look out the office disk and do a repair or re-install. I'd like to know what happened though.

  KremmenUK 14:59 20 May 2010

Can you dig into the Event Viewer and see if that reveals anything.

If they work when opening a single file then it's got to be data related and I doubt a reinstall will help.

If you can get it to open via a sigle file then follow this:

click here

  awest3 15:00 20 May 2010

Hi thanks I'll give that a go (event viewer). In the meantime I've turned off DEP and all seems to be working ok. I find this strange as it wasn't giving a DEP error when it crashed.

  awest3 15:10 20 May 2010

fireflyshell also appears to be working now...?

Can i run with DEP left off permenantly?

Lots off errors in the event viewer but nothing that I could understand..

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

Wacom Cintiq Pro 24 and 32 review – hands-on

When is the next Apple event?

Les meilleures séries Amazon Prime Video (2018)